I have 1999 lexus rx 300 and I have no heat inside?

Reply
 
LinkBack Thread Tools Display Modes
Old 29 Nov 2013, 09:39 am   #1 (permalink)
Senior Member
  • Join Date: Feb 2010
  • Posts: 299
  • User Status: Offline


Default I have 1999 lexus rx 300 and I have no heat inside?

this lexus has no heat. all vent controls work as designed air is great engine warms up and runs at proper temperature, electronic temp control seems to be working. no heat in any settings.















somebody please help me















tkz
  Reply With Quote
Old 29 Nov 2013, 09:54 am   #2 (permalink)
Junior Member
  • Join Date: Oct 2013
  • Posts: 2
  • User Status: Offline


Default

I turn the heat to hot but it still blows cold. I just bought the car in FLA so I just checked the air conditioner. I moved to NC and just checked the heat and no hot air Its blowing but not hot.. I.















http://www.hertzcarsales.com/used-ca.../nissan/maxima
  Reply With Quote
Old 29 Nov 2013, 10:12 am   #3 (permalink)
Senior Member
  • Join Date: Mar 2010
  • Posts: 106
  • User Status: Offline


Default

Hi Kevin. I worked for a Lexus dealer in the past and have seen this problem before. In my experience I have seen more than a few RX's have a problem with the blend door. Basically it is a door that opens and closes in relation to air temperature that is set in the cabin. The blend door is controlled by a small motor that sometimes goes bad. There is also a cable on this door that could come loose or off but it usually is the motor. If you are told that the dash assembly needs to be removed to replace this part don't walk out of the place, run. A good technician can get behind the dash, without removing it to replace this part. The part may be pricey but the labor shouldn't be more than an hour. Best of luck...
  Reply With Quote

Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT -5. The time now is 07:16 am.

Attribution:
Autoblog
Powered by Yahoo Answers



ToyotaLexusForum.com is an unofficial community for car enthusiasts. ToyotaLexusForum.com is not affiliated with Toyota Motor Corporation in any way.
Toyota Motor Corporation does not sponsor, support, or endorse ToyotaLexusForum.com in any way.
Copyright/trademark/sales mark infringements are not intended or implied.