Im my 1992 lexus, all Signal lights work, except for the front passenger side.....?

Reply
 
LinkBack Thread Tools Display Modes
Old 17 Mar 2010, 07:15 pm   #1 (permalink)
Junior Member
  • Join Date: Mar 2010
  • Posts: 2
  • User Status: Offline


Default Im my 1992 lexus, all Signal lights work, except for the front passenger side.....?

Before yesterday, none of the front signal lights worked, but my father changed the bulbs and the front driver side works. The only one not working is the front passenger side, we noticed that their are a strip of wires under need the signal bulb on the driver side, but their werent any underneath the passenger side, does anyone know what that means? Does it need those group of wires? and if so what is it called? Thanks















yes, i checked the bulb socket, it is slightly rusted, i scratched at it and took some of the rust off...still no luck
  Reply With Quote
Old 17 Mar 2010, 07:30 pm   #2 (permalink)
Junior Member
  • Join Date: Mar 2010
  • Posts: 4
  • User Status: Offline


Default

Forget the wiring, if a new bulb did not fix the problem, possibly the bulb socket is corroded or rusty, check that.
  Reply With Quote

Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT -5. The time now is 05:27 am.

Attribution:
Autoblog
Powered by Yahoo Answers



ToyotaLexusForum.com is an unofficial community for car enthusiasts. ToyotaLexusForum.com is not affiliated with Toyota Motor Corporation in any way.
Toyota Motor Corporation does not sponsor, support, or endorse ToyotaLexusForum.com in any way.
Copyright/trademark/sales mark infringements are not intended or implied.