I have a 2001 Lexus es300 and for some reason my?

Reply
 
LinkBack Thread Tools Display Modes
Old 21 Mar 2014, 12:39 am   #1 (permalink)
Senior Member
  • Join Date: Feb 2010
  • Posts: 299
  • User Status: Offline


Default I have a 2001 Lexus es300 and for some reason my?

I have a 2001 Lexus es 300, the only problem with the trans is when I first move the gearshift from park to drive or any other gear other then drive, it still goes forward.i have plenty transmission oil and engine oil, I don't know what else to do please help!!!.thank you!!!
  Reply With Quote
Old 21 Mar 2014, 12:54 am   #2 (permalink)
Junior Member
  • Join Date: Dec 2013
  • Posts: 16
  • User Status: Offline


Default

It is supposed to go forward. Perhaps you need to push harder on the brake pedal.
  Reply With Quote

Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT -5. The time now is 02:44 am.

Attribution:
Autoblog
Powered by Yahoo Answers



ToyotaLexusForum.com is an unofficial community for car enthusiasts. ToyotaLexusForum.com is not affiliated with Toyota Motor Corporation in any way.
Toyota Motor Corporation does not sponsor, support, or endorse ToyotaLexusForum.com in any way.
Copyright/trademark/sales mark infringements are not intended or implied.