Side lights don't work - UK V6 97 Camry

Reply
 
LinkBack Thread Tools Display Modes
Old 14 Nov 2008, 05:24 am   #1 (permalink)
Dai Griffin
Guest
  • Posts: n/a
  • User Status:


Default Side lights don't work - UK V6 97 Camry

My side lights (4off) and registration plate light are all out. and no
lights fail buzzer, headlights work OK so I'm guessing its the 10a fuse
(from Chilton + Hayes) but I can't find it.
A fuse box is shown on pages Chilton 12-3 + Hayes 12-2 but none exists
in my (for UK), Japan built model, yet these fuses MUST sit some ware.
I do have the normal fuse box next to the battery, but it doesn't have
any more fuses in it, besides all the small ones are OK on my multimeter.
Why did I buy both books, when you really need them they're cráp, they
even have the same photos!

Regards, Dai.
  Reply With Quote
Old 14 Nov 2008, 05:53 am   #2 (permalink)
Dai Griffin
Guest
  • Posts: n/a
  • User Status:


Default Re: Side lights don't work - UK V6 97 Camry

All sorted.

As they say "if all else fails read the book" the drivers manual showed
the fuse box to be hiding behind the coin draw. and as suspected the 10A
fuse had blown, but no bulbs dead? great isn't it, the lights warning
buzzer doesn't tell you when you loose ALL the lights!

Regards all,

Dai.

Dai Griffin wrote:
> My side lights (4off) and registration plate light are all out. and no
> lights fail buzzer, headlights work OK so I'm guessing its the 10a fuse
> (from Chilton + Hayes) but I can't find it.
> A fuse box is shown on pages Chilton 12-3 + Hayes 12-2 but none exists
> in my (for UK), Japan built model, yet these fuses MUST sit some ware.
> I do have the normal fuse box next to the battery, but it doesn't have
> any more fuses in it, besides all the small ones are OK on my multimeter.
> Why did I buy both books, when you really need them they're cráp, they
> even have the same photos!
>
> Regards, Dai.

  Reply With Quote

Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT -5. The time now is 08:27 am.

Attribution:
Autoblog
Powered by Yahoo Answers



ToyotaLexusForum.com is an unofficial community for car enthusiasts. ToyotaLexusForum.com is not affiliated with Toyota Motor Corporation in any way.
Toyota Motor Corporation does not sponsor, support, or endorse ToyotaLexusForum.com in any way.
Copyright/trademark/sales mark infringements are not intended or implied.