Delayed Starts

Reply
 
LinkBack Thread Tools Display Modes
Old 17 Jun 2009, 07:05 pm   #1 (permalink)
Aldorus
Guest
  • Posts: n/a
  • User Status:


Default Delayed Starts

I have a 2001 Toyota Camry with 103000 miles on it. I have changed the
battery twice in the life time of the car and most recently two years ago.

Lately I have been experiencing what I can only call "delayed" starts. I
crank up the engine and it whirls before starting. On two occasions its
started, stalled and shutdown. I wait and crank up again.

The car recently passed inspection and I have no reason to think theres
a problem here.

Could it be the battery? I should break out a DMM and check it out
Could it be the alternator? How much do alternators run $$$ wize?
  Reply With Quote
Old 20 Jun 2009, 02:44 am   #2 (permalink)
john
Guest
  • Posts: n/a
  • User Status:


Default Re: Delayed Starts

Do you mean you keep cranking and then it starts? Or do you mean you
let go of the key and the engine whirls a brief while and then starts?

Most likely the first case? When was the last time the spark plugs
were replaced? I think that year uses small, wimpy fuel filter by the
air filter housing? When was it changed last? Have you cleaned the
idle air valve (IAC) and throttle body? In other words, is the engine
in general kept tuned up?

You may be close to needing new alternator brush assembly,
$12.44+shipping:
http://info.rockauto.com/Airtex/Detail.html?5A1162.jpg

Fuel filter:
http://www.rockauto.com/catalog/moreinfo.php?pk=56358

You can google on cleaning camry IAC, a pretty infamous problem.


On Jun 17, 4:05*pm, Aldorus <h...@hereonearth.com> wrote:
> I have a 2001 Toyota Camry with 103000 miles on it. I have changed the
> battery twice in the life time of the car and most recently two years ago..
>
> Lately I have been experiencing what I can only call "delayed" starts. I
> crank up the engine and it whirls before starting. On two occasions its
> started, stalled and shutdown. I wait and crank up again.
>
> The car recently passed inspection and I have no reason to think theres
> a problem here.
>
> Could it be the battery? I should break out a DMM and check it out
> Could it be the alternator? How much do alternators run $$$ wize?


  Reply With Quote

Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT -5. The time now is 11:01 pm.

Attribution:
Autoblog
Powered by Yahoo Answers



ToyotaLexusForum.com is an unofficial community for car enthusiasts. ToyotaLexusForum.com is not affiliated with Toyota Motor Corporation in any way.
Toyota Motor Corporation does not sponsor, support, or endorse ToyotaLexusForum.com in any way.
Copyright/trademark/sales mark infringements are not intended or implied.