Lexus losing power

Reply
 
LinkBack Thread Tools Display Modes
Old 29 Oct 2009, 02:42 pm   #1 (permalink)
Michael
Guest
  • Posts: n/a
  • User Status:


Default Lexus losing power

A friend said her '00 or '01 Lexus (6-cyl.) occasionally gradually
loses power on the highway. While pressing the accelerator with
constant pressure, speedometer will slowly lose speed.

What could cause this?

  Reply With Quote
Old 31 Oct 2009, 06:17 am   #2 (permalink)
ransley
Guest
  • Posts: n/a
  • User Status:


Default Re: Lexus losing power

On Oct 29, 2:42*pm, Michael <mrdarr...@gmail.com> wrote:
> A friend said her '00 or '01 Lexus (6-cyl.) occasionally gradually
> loses power on the highway. *While pressing the accelerator with
> constant pressure, speedometer will slowly lose speed.
>
> What could cause this?


Alot of things can cause it, mine was a bad transmission.
  Reply With Quote
Old 01 Nov 2009, 10:54 am   #3 (permalink)
john
Guest
  • Posts: n/a
  • User Status:


Default Re: Lexus losing power

Did the engine RPM gradually increase as in a transmission flare? Does
the engine rev fine in idle?

Among the causes I would suspect the transmission as well. 00-01 could
be using one of the two transmissions. One is the more reliable Aisin
A541 series, the other is the clunker Aisin U140 series. Check one of
the stickers near the door (?), it should tell you.

When was the transmission fluid and strainer last changed? I'd check
the ATF condition and level, and then consider dropping the pan,
change out the strainer/gasket, and maybe refill with a high mileage
ATF, like Valvoline Max. This fluid is compatible with Dexron III or T-
IV (Mobil-3309).



On Oct 29, 11:42*am, Michael <mrdarr...@gmail.com> wrote:
> A friend said her '00 or '01 Lexus (6-cyl.) occasionally gradually
> loses power on the highway. *While pressing the accelerator with
> constant pressure, speedometer will slowly lose speed.
>
> What could cause this?


  Reply With Quote
Old 01 Nov 2009, 04:01 pm   #4 (permalink)
Michael
Guest
  • Posts: n/a
  • User Status:


Default Re: Lexus losing power

On Nov 1, 8:54*am, john <johngd...@hotmail.com> wrote:
> Did the engine RPM gradually increase as in a transmission flare? Does
> the engine rev fine in idle?
>
> Among the causes I would suspect the transmission as well. 00-01 could
> be using one of the two transmissions. One is the more reliable Aisin
> A541 series, the other is the clunker Aisin U140 series. Check one of
> the stickers near the door (?), it should tell you.
>
> When was the transmission fluid and strainer last changed? I'd check
> the ATF condition and level, and then consider dropping the pan,
> change out the strainer/gasket, and maybe refill with a high mileage
> ATF, like Valvoline Max. This fluid is compatible with Dexron III or T-
> IV (Mobil-3309).
>
> On Oct 29, 11:42*am, Michael <mrdarr...@gmail.com> wrote:
>
> > A friend said her '00 or '01 Lexus (6-cyl.) occasionally gradually
> > loses power on the highway. *While pressing the accelerator with
> > constant pressure, speedometer will slowly lose speed.

>
> > What could cause this?



Ok, interesting... I'll tell her to change the trans fluid.

She said her husband put in some oil additive and that improved things
a bit. So I suspected engine sludge, and recommended 5W-30 synthetic
oil next change...

Michael
  Reply With Quote

Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT -5. The time now is 08:49 am.

Attribution:
Autoblog
Powered by Yahoo Answers



ToyotaLexusForum.com is an unofficial community for car enthusiasts. ToyotaLexusForum.com is not affiliated with Toyota Motor Corporation in any way.
Toyota Motor Corporation does not sponsor, support, or endorse ToyotaLexusForum.com in any way.
Copyright/trademark/sales mark infringements are not intended or implied.