clunky sensation

Reply
 
LinkBack Thread Tools Display Modes
Old 13 Jul 2003, 01:47 pm   #1 (permalink)
badgolferman
Guest
  • Posts: n/a
  • User Status:


Default clunky sensation

94 Camry LE, 146,000 miles. When taking off from a dead stop or low speed,
sometimes there is a clunk sensation coming from the front. I can kind of
feel it in the gas pedal too. I don't feel anything funny when it shifts
gears, though. Any ideas please.


  Reply With Quote
Old 13 Jul 2003, 08:30 pm   #2 (permalink)
badgolferman
Guest
  • Posts: n/a
  • User Status:


Default Re: clunky sensation

It looks like you may be right. The engine is wiggling around under
pressure. However I can't really tell if it's the front mount or the one on
top of the engine. I suspect it is the front one, but would like to know
what others experience is with the cost of the part and actually changing
the mount.

> Sounds like a broken motor mount to me.


> "badgolferman" <badgolferman@yahoo.com> wrote in message
> news:mPhQa.5099$b_4.3886@lakeread07...
>> 94 Camry LE, 146,000 miles. When taking off from a dead stop or low
>> speed, sometimes there is a clunk sensation coming from the front.
>> I can kind of feel it in the gas pedal too. I don't feel anything
>> funny when it shifts gears, though. Any ideas please.




  Reply With Quote
Old 17 Jul 2003, 06:28 pm   #3 (permalink)
badgolferman
Guest
  • Posts: n/a
  • User Status:


Default Re: clunky sensation

I replaced the front motor mount today, the one by the radiator. It was a
bitch to get some of those base bolts out. Thank God for a breaker bar. I
also noticed the mount up top by the resevoirs was bad too, so that had to
be replaced. Got to the parts store just before they closed. The clunk is
gone now.

> It looks like you may be right. The engine is wiggling around under
> pressure. However I can't really tell if it's the front mount or the
> one on top of the engine. I suspect it is the front one, but would
> like to know what others experience is with the cost of the part and
> actually changing the mount.
>
>> Sounds like a broken motor mount to me.

>
>> "badgolferman" <badgolferman@yahoo.com> wrote in message
>> news:mPhQa.5099$b_4.3886@lakeread07...
>>> 94 Camry LE, 146,000 miles. When taking off from a dead stop or low
>>> speed, sometimes there is a clunk sensation coming from the front.
>>> I can kind of feel it in the gas pedal too. I don't feel anything
>>> funny when it shifts gears, though. Any ideas please.




  Reply With Quote

Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT -5. The time now is 01:29 am.

Attribution:
Autoblog
Powered by Yahoo Answers



ToyotaLexusForum.com is an unofficial community for car enthusiasts. ToyotaLexusForum.com is not affiliated with Toyota Motor Corporation in any way.
Toyota Motor Corporation does not sponsor, support, or endorse ToyotaLexusForum.com in any way.
Copyright/trademark/sales mark infringements are not intended or implied.