Could this be bad plug wires?

Reply
 
LinkBack Thread Tools Display Modes
Old 28 Jul 2003, 08:37 pm   #1 (permalink)
Al Cunniff
Guest
  • Posts: n/a
  • User Status:


Default Could this be bad plug wires?

Our 1993 Camry suddenly developed a poor power problem,
with the engine running choppily. The first thing that
comes to mind is that it might be bad plugs and/or plug
wires.

Is there an easy way to verify this...or do you have any
other ideas of what it might be?

Thanks,
-Al
  Reply With Quote
Old 28 Jul 2003, 08:55 pm   #2 (permalink)
Jason James
Guest
  • Posts: n/a
  • User Status:


Default Re: Could this be bad plug wires?


"Al Cunniff" <acunniff@erols.com> wrote in message
news:acunniff-B2378C.21374428072003@reader1.news.rcn.net...
> Our 1993 Camry suddenly developed a poor power problem,
> with the engine running choppily. The first thing that
> comes to mind is that it might be bad plugs and/or plug
> wires.
>
> Is there an easy way to verify this...or do you have any
> other ideas of what it might be?
>
> Thanks,
> -Al


Does it bailout under acceleration? Fuel starvation. If so the fuel filter
maybe so blocked it cant supply fuel as needed, but can at lower demands. If
it keeps accelerating but roughly, it maybe ignition brakdown. All the high
voltage components are possible: cap, coil, leads. Oftern substitution is
the only way to fix an intermittant spark loss problem.

Jason


  Reply With Quote
Old 29 Jul 2003, 09:47 am   #3 (permalink)
Daniel M. Dreifus
Guest
  • Posts: n/a
  • User Status:


Default Re: Could this be bad plug wires?

> Is there an easy way to verify this

Check the electrical resistance of the plug wires, should not exceed 25K ohms each.
  Reply With Quote
Old 29 Jul 2003, 08:26 pm   #4 (permalink)
Al Cunniff
Guest
  • Posts: n/a
  • User Status:


Default Re: Could this be bad plug wires?

Update:

Thanks for the advice. Took it to a shop, because we were
very busy and couldn't take the time to work on this
ourselves. Wound up being plugs and wires. Paid through
the nose (of course), but at least it's fixed!
  Reply With Quote
Old 30 Jul 2003, 04:36 pm   #5 (permalink)
Jason James
Guest
  • Posts: n/a
  • User Status:


Default Re: Could this be bad plug wires?


"Al Cunniff" <acunniff@erols.com> wrote in message
news:acunniff-CF1E74.21265629072003@reader1.news.rcn.net...
> Update:
>
> Thanks for the advice. Took it to a shop, because we were
> very busy and couldn't take the time to work on this
> ourselves. Wound up being plugs and wires. Paid through
> the nose (of course), but at least it's fixed!


Glad you found it. I suspect these thin leads are failing to often for their
novelty to be worth it.

I haven't checked but they maybe shielded spark leads to eleiminate radio
interference??

Jason


  Reply With Quote

Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT -5. The time now is 01:54 pm.

Attribution:
Autoblog
Powered by Yahoo Answers



ToyotaLexusForum.com is an unofficial community for car enthusiasts. ToyotaLexusForum.com is not affiliated with Toyota Motor Corporation in any way.
Toyota Motor Corporation does not sponsor, support, or endorse ToyotaLexusForum.com in any way.
Copyright/trademark/sales mark infringements are not intended or implied.