Re: 98 Camry transmission question

Reply
 
LinkBack Thread Tools Display Modes
Old 30 Jul 2003, 08:59 am   #1 (permalink)
Gary Danaher
Guest
  • Posts: n/a
  • User Status:


Default Re: 98 Camry transmission question

Have you checked the fluid level and how often have you changed the
fluid? Sounds like a seal isn't working or that something is gummed up
when cold.


Ed wrote:
> We have a 98 Camry automatic with 40 K miles. It's twice had a problem for
> a day each then runs perfectly the rest of the time. The problem is:
> starting from a complete stop it will not proceed, in fact the engine revs
> up like it was stick with the clutch pushed in. After the rpm reaches about
> 2000, it will lurch forward and go, though the gear shifting is a little
> rough. This went on for about 15 "starts", then went away. Car runs
> perfectly otherwise. If someone could answer the following questions I
> would appreciate it:
> Is this more likely to be a mechanical problem or an electronic one?
> If it is an electronic problem, would the computer have stored a fault code
> that can be accessed?
> We took it to a dealer and they said either leave it with us to do a
> thorough check, or bring it in when the problem is happening (hard to
> predict when it will reoccur). Recommendations?
> Thanks, Ed
>
>


  Reply With Quote

Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT -5. The time now is 01:46 pm.

Attribution:
Autoblog
Powered by Yahoo Answers



ToyotaLexusForum.com is an unofficial community for car enthusiasts. ToyotaLexusForum.com is not affiliated with Toyota Motor Corporation in any way.
Toyota Motor Corporation does not sponsor, support, or endorse ToyotaLexusForum.com in any way.
Copyright/trademark/sales mark infringements are not intended or implied.