Cloud of white smoke when engine starts

Reply
 
LinkBack Thread Tools Display Modes
Old 11 Aug 2003, 08:42 pm   #1 (permalink)
Vitali
Guest
  • Posts: n/a
  • User Status:


Default Cloud of white smoke when engine starts

Dear community
I own Camry 97 with 4 cyl. engine with 84000 on it. Couple months ago I
noticed when car just stay in garage for 24 hours or more and I start
engine, car throws out some white smoke from exhaust pipe.
Last weekend I did not drive car last weekend at all, when I started car
at Monday morning I was just amazed. Cloud of white smoke. I happens only at
the moment when engine just starting. When it started smoke disappears and
engine work just fine. I don't see any difference in car feeling at all. Car
runs, starts great. When I start engine after work or in the morning after
work day , I have nothing like that. Only when car had engine not started
for whole day or more.
Did somebody have similar experience ?
Do I have something to really worry about ?
I do for car all manufactory recommended maintenance in time.
Thanks in advance
Vitali


  Reply With Quote
Old 11 Aug 2003, 09:22 pm   #2 (permalink)
mark Ransley
Guest
  • Posts: n/a
  • User Status:


Default Re: Cloud of white smoke when engine starts

I think its normal my 4 cil has 86000 and has done it for years and
only uses 1/2 quart in 3000 miles, I think it is oil going past the
valves or something not to worry about.

  Reply With Quote
Old 11 Aug 2003, 09:57 pm   #3 (permalink)
Wolfgang
Guest
  • Posts: n/a
  • User Status:


Default Re: Cloud of white smoke when engine starts

Its moisture in the exhaust system. White smoke is steam -
as long as it burns off and doesn't do continuously nothing
to worry about. If continuous --- blown head gasket or
worse.


  Reply With Quote
Old 12 Aug 2003, 03:26 am   #4 (permalink)
Philip®
Guest
  • Posts: n/a
  • User Status:


Default Re: Cloud of white smoke when engine starts

Wolfgang wrote:
> Its moisture in the exhaust system. White smoke is steam -
> as long as it burns off and doesn't do continuously nothing
> to worry about. If continuous --- blown head gasket or
> worse.


No, it's oil. Steam will take a minute or two to develop whereas the
poster is experiencing an instantaneous PUFF at start up that clears
out in seconds.
--

~~Philip

cantankerous | kan-TANG-kruss
- adjective: difficult or irritating to deal with.

Example: Philip was always cantankerous in the
morning, given to snapping and snarling until he'd
had his first cup of coffee and a soothing hot shower.


  Reply With Quote
Old 12 Aug 2003, 05:56 am   #5 (permalink)
Scott Schuckert
Guest
  • Posts: n/a
  • User Status:


Default Re: Cloud of white smoke when engine starts

In article <jCXZa.1484$UB4.325@nwrdny01.gnilink.net>, Vitali
<lurefish@hotmail.com> wrote:

> Dear community
> I own Camry 97 with 4 cyl. engine with 84000 on it. Couple months ago I
> noticed when car just stay in garage for 24 hours or more and I start
> engine, car throws out some white smoke from exhaust pipe.
> Last weekend I did not drive car last weekend at all, when I started car
> at Monday morning I was just amazed. Cloud of white smoke. I happens only at
> the moment when engine just starting. When it started smoke disappears and
> engine work just fine. I don't see any difference in car feeling at all. Car
> runs, starts great. When I start engine after work or in the morning after
> work day , I have nothing like that. Only when car had engine not started
> for whole day or more.
> Did somebody have similar experience ?
> Do I have something to really worry about ?
> I do for car all manufactory recommended maintenance in time.
> Thanks in advance
> Vitali


My '97 (92K) does that too; though it's intermittant to some extent.
It hasn't caused any trouble and I burn essentially no oil. Based on
what I've read in this group, it's oil leaking past the valve seals.
It really shouldn't do that, and some have reported success getting the
dealer to fix it (it's not a trivial repair) under the "pollution
control" hidden warranty. But that's limited to 50 or 60K, I forget
which.
  Reply With Quote
Old 12 Aug 2003, 08:31 am   #6 (permalink)
mark Ransley
Guest
  • Posts: n/a
  • User Status:


Default Re: Cloud of white smoke when engine starts

I have new cars that dont smoke on startup, so i think it is oil , and
is good for the cilinders and valves. A high percentage of wear is on
startup, some say as much as 50%, whatever the amount , it slightly
lubricates on startup when your motor is dry on oil. Consumption is the
issue, if you dont use much dont worry

  Reply With Quote
Old 12 Aug 2003, 09:15 am   #7 (permalink)
Philip®
Guest
  • Posts: n/a
  • User Status:


Default Re: Cloud of white smoke when engine starts

Scott Schuckert wrote:
> In article <jCXZa.1484$UB4.325@nwrdny01.gnilink.net>, Vitali
> <lurefish@hotmail.com> wrote:
>
>> Dear community
>> I own Camry 97 with 4 cyl. engine with 84000 on it. Couple months
>> ago I noticed when car just stay in garage for 24 hours or more
>> and I start engine, car throws out some white smoke from exhaust
>> pipe. Last weekend I did not drive car last weekend at all,
>> when I started car
>> at Monday morning I was just amazed. Cloud of white smoke. I
>> happens only at the moment when engine just starting. When it
>> started smoke disappears and engine work just fine. I don't see
>> any difference in car feeling at all. Car runs, starts great.
>> When I start engine after work or in the morning after work day ,
>> I have nothing like that. Only when car had engine not started
>> for whole day or more. Did somebody have similar experience ?
>> Do I have something to really worry about ?
>> I do for car all manufactory recommended maintenance in time.
>> Thanks in advance
>> Vitali

>
> My '97 (92K) does that too; though it's intermittant to some
> extent. It hasn't caused any trouble and I burn essentially no
> oil. Based on what I've read in this group, it's oil leaking past
> the valve seals. It really shouldn't do that, and some have
> reported success getting the dealer to fix it (it's not a trivial
> repair) under the "pollution control" hidden warranty. But that's
> limited to 50 or 60K, I forget which.


Which brand of oil and weight do you use in the car?
--

~~Philip

cantankerous | kan-TANG-kruss
- adjective: difficult or irritating to deal with.

Example: Philip was always cantankerous in the
morning, given to snapping and snarling until he'd
had his first cup of coffee and a soothing hot shower.


  Reply With Quote
Old 12 Aug 2003, 09:56 am   #8 (permalink)
Daniel M. Dreifus
Guest
  • Posts: n/a
  • User Status:


Default Re: Cloud of white smoke when engine starts

"Vitali" <lurefish@hotmail.com> wrote in message news:<jCXZa.1484$UB4.325@nwrdny01.gnilink.net>...

> Did somebody have similar experience ?
> Do I have something to really worry about ?


Experience is common.
Not cause for worry.
Nonetheless, I'd like to keep the car for a long time, and couldn't
say I was really pleased about the smoke on start up, and didn't want
to go to the time or expense of replacing the valve seals.
The only potential concern over time, actually minimal, though
possible, is that the burning oil cloud on startup could cause the
catalytic converter to become restricted earlier.
Here's what I did to stop it, but you can form your own opinion
whether this makes sense to you.
1) auto-rx.com cleaner developed originally for commercial printing
presses, found to be effective in slowly removing internal engine
deposits. Theory is that heat and deposits harden the valve seals
reducing their effectiveness.
2) lucasoil.com Heavy duty oil stabilizer. Coats internal parts at
startup. You can read the information on their Internet site and see
if this sounds like something you wish to try.
I now find that the puff of smoke on startup, occassionally really a
lot, is no longer a problem.
There is a tool available to replace the valve seals without removing
the head, but I've read some who have had the valve seals replaced and
then the problem returns.
  Reply With Quote
Old 12 Aug 2003, 10:34 am   #9 (permalink)
ROBMURR
Guest
  • Posts: n/a
  • User Status:


Default Re: Cloud of white smoke when engine starts

My 97 used to do that also starting at
about 90,000 miles. I switched to the
Pennzoil high mileage oil at that time
and the ingredients in it swell the oil
seals slightly to stop the leaking into
the cylinder..after a few thousand miles
the oil smoke on startup was gone and
has not returned at 165,000 miles.
Rob
  Reply With Quote
Old 12 Aug 2003, 11:21 am   #10 (permalink)
marvin shostack
Guest
  • Posts: n/a
  • User Status:


Default Re: Cloud of white smoke when engine starts

Scott Schuckert <scotts131@comcast.net> wrote in message news:<120820030656241777%scotts131@comcast.net>...
> In article <jCXZa.1484$UB4.325@nwrdny01.gnilink.net>, Vitali
> <lurefish@hotmail.com> wrote:
>
> > Dear community
> > I own Camry 97 with 4 cyl. engine with 84000 on it. Couple months ago I
> > noticed when car just stay in garage for 24 hours or more and I start
> > engine, car throws out some white smoke from exhaust pipe.
> > Last weekend I did not drive car last weekend at all, when I started car
> > at Monday morning I was just amazed. Cloud of white smoke. I happens only at
> > the moment when engine just starting. When it started smoke disappears and
> > engine work just fine. I don't see any difference in car feeling at all. Car
> > runs, starts great. When I start engine after work or in the morning after
> > work day , I have nothing like that. Only when car had engine not started
> > for whole day or more.
> > Did somebody have similar experience ?
> > Do I have something to really worry about ?
> > I do for car all manufactory recommended maintenance in time.
> > Thanks in advance
> > Vitali

>
> My '97 (92K) does that too; though it's intermittant to some extent.
> It hasn't caused any trouble and I burn essentially no oil. Based on
> what I've read in this group, it's oil leaking past the valve seals.
> It really shouldn't do that, and some have reported success getting the
> dealer to fix it (it's not a trivial repair) under the "pollution
> control" hidden warranty. But that's limited to 50 or 60K, I forget
> which.


I had the same exact problem except I noticed it at an earlier
mileage. I switched the engine oil to 10W30 and the startup white/blue
cloud stopped. The mileage is now up to 100K and it still consumes no
oil in 3000 miles.
  Reply With Quote

Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT -5. The time now is 07:26 am.

Attribution:
Autoblog
Powered by Yahoo Answers



ToyotaLexusForum.com is an unofficial community for car enthusiasts. ToyotaLexusForum.com is not affiliated with Toyota Motor Corporation in any way.
Toyota Motor Corporation does not sponsor, support, or endorse ToyotaLexusForum.com in any way.
Copyright/trademark/sales mark infringements are not intended or implied.