1992 Camry electical problem

Reply
 
LinkBack Thread Tools Display Modes
Old 13 Aug 2003, 06:43 am   #1 (permalink)
Mol1
Guest
  • Posts: n/a
  • User Status:


Default 1992 Camry electical problem

My Camry has 160K miles. My wipers are stuck in 1st speed and I can't shut
them off unless I remove the fuse, only 1st and 2nd speed will work but I
can't stop or use intermittent positions. My dealer says that it's related
to the factory VIP S-1000 security system that was installed on this car
when bought new. They told me that the unit of this system, which is located
underneath the driver seat, is obsolete and can't be bought anymore and even
if it could that the price would be staggering. Not only it's rarely found
on Camry's, but Camry's are hard to find at the scrap yards, so that's not
an option. It feels weird to me that the wiper problem would be related to
the serurity system so I'm a bit sceptic about the dealer's diagnostic.
As this ever happened to anyone??
What would you suggest??

Thanks.


  Reply With Quote
Old 13 Aug 2003, 04:03 pm   #2 (permalink)
Jason James
Guest
  • Posts: n/a
  • User Status:


Default Re: 1992 Camry electical problem


"Mol1" <noname@bsh.com> wrote in message news:bhd88l$reg$1@dns3.cae.ca...
> My Camry has 160K miles. My wipers are stuck in 1st speed and I can't shut
> them off unless I remove the fuse, only 1st and 2nd speed will work but I
> can't stop or use intermittent positions. My dealer says that it's related
> to the factory VIP S-1000 security system that was installed on this car
> when bought new. They told me that the unit of this system, which is

located
> underneath the driver seat, is obsolete and can't be bought anymore and

even
> if it could that the price would be staggering. Not only it's rarely found
> on Camry's, but Camry's are hard to find at the scrap yards, so that's not
> an option. It feels weird to me that the wiper problem would be related to
> the serurity system so I'm a bit sceptic about the dealer's diagnostic.
> As this ever happened to anyone??
> What would you suggest??
>
> Thanks.


I agree, it sounds like BS. The wiper switch sounds like it has failed.

Jason


  Reply With Quote

Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT -5. The time now is 07:34 am.

Attribution:
Autoblog
Powered by Yahoo Answers



ToyotaLexusForum.com is an unofficial community for car enthusiasts. ToyotaLexusForum.com is not affiliated with Toyota Motor Corporation in any way.
Toyota Motor Corporation does not sponsor, support, or endorse ToyotaLexusForum.com in any way.
Copyright/trademark/sales mark infringements are not intended or implied.