83 Camry - cranks, sparks, won't start

Reply
 
LinkBack Thread Tools Display Modes
Old 26 Sep 2003, 10:40 pm   #1 (permalink)
Chris Jones
Guest
  • Posts: n/a
  • User Status:


Default 83 Camry - cranks, sparks, won't start

I parked our old friend 6 months ago when we brought home a '03 Pilot (love
it) and it sat A friend's daughter needs a car, so I offered our faithful
Camry at no charge. We put in a new battery and turned the key. It just
cranks. It has 1/4 tank of gas and the plug wires spark against the block,
what could be wrong? It is fuel injected, so there is no carb to pour gas
into, I think the pump is in the tank. This is the first real problem we
have had with this 150K mile, 20-year veteran.

What can I try?

--

Chris


  Reply With Quote
Old 27 Sep 2003, 07:29 am   #2 (permalink)
mark Ransley
Guest
  • Posts: n/a
  • User Status:


Default Re: 83 Camry - cranks, sparks, won't start

Disconect the air intake and spray in some either. disconect the fuel
line and see if gas comes out. could be a fuse, fuel filter, fuel pump.
cold start valve , pressure regulator, put some more gas in maybe the
gauge is bad.

  Reply With Quote
Old 27 Sep 2003, 09:45 am   #3 (permalink)
mark Ransley
Guest
  • Posts: n/a
  • User Status:


Default Re: 83 Camry - cranks, sparks, won't start

It could be as simple as bad gas. 6 months is long for certain new
formulas, some get 3 months 1/4 tank allows for condensation to form.

  Reply With Quote
Old 28 Sep 2003, 02:34 pm   #4 (permalink)
Jason James
Guest
  • Posts: n/a
  • User Status:


Default Re: 83 Camry - cranks, sparks, won't start


"Chris Jones" <chris.j@cox.net> wrote in message
newsE7db.27838$Ms2.10001@fed1read03...
> I parked our old friend 6 months ago when we brought home a '03 Pilot

(love
> it) and it sat A friend's daughter needs a car, so I offered our faithful
> Camry at no charge. We put in a new battery and turned the key. It just
> cranks. It has 1/4 tank of gas and the plug wires spark against the

block,
> what could be wrong? It is fuel injected, so there is no carb to pour gas
> into, I think the pump is in the tank. This is the first real problem we
> have had with this 150K mile, 20-year veteran.
>
> What can I try?
>
> --
>
> Chris


After sitting that long,...Id check to see if you can hear the fuel pump
running. Also, is it a rubber cam belt thing? Is the cam belt OK and not
eaten thru by a rat or something? It has happened.Check your dizzt rotor is
turning,...if you have checked the spark AT a plug,.then the dizzy will be
in all likelyhoof OK.

Try putting some oil (a squirt) dowm the plug-holes to increase the
compression to help starting. Once the bores dry out, the ring sealing goes
off a bit ina n old car.

Remenber, it takes AIR, FUEL AND SPARK at the "right times" to make an
engine run:-)

Jason


  Reply With Quote

Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT -5. The time now is 02:25 am.

Attribution:
Autoblog
Powered by Yahoo Answers



ToyotaLexusForum.com is an unofficial community for car enthusiasts. ToyotaLexusForum.com is not affiliated with Toyota Motor Corporation in any way.
Toyota Motor Corporation does not sponsor, support, or endorse ToyotaLexusForum.com in any way.
Copyright/trademark/sales mark infringements are not intended or implied.