2001 Toyota Rear window defroster

Reply
 
LinkBack Thread Tools Display Modes
Old 03 Oct 2003, 07:51 am   #1 (permalink)
RTL
Guest
  • Posts: n/a
  • User Status:


Default 2001 Toyota Rear window defroster


Is it normal to have it still foggy/unclear after 45 minutes? I tried
looking for a fuse in the box, but I don't get the labels (some are obvious)
and the user manual is very general.

My Chevy Lumina used to have it clear in like 5 or 6 minutes.

Thanks,

Rich Lemmermann


  Reply With Quote
Old 03 Oct 2003, 10:27 am   #2 (permalink)
Guest
  • Posts: n/a
  • User Status:


Default Re: 2001 Toyota Rear window defroster

RTL <blockspam.rlemmermann@nospam.techarts.com> wrote:

: Is it normal to have it still foggy/unclear after 45 minutes? I tried
: looking for a fuse in the box, but I don't get the labels (some are obvious)
: and the user manual is very general.

Sounds like it's not working.

I'd check the fuse. If the fuse is good, a resistance measurement of
the heating element.
  Reply With Quote
Old 03 Oct 2003, 02:39 pm   #3 (permalink)
Scot
Guest
  • Posts: n/a
  • User Status:


Default Re: 2001 Toyota Rear window defroster

If it is just fog, you should see it start to clear in 30 seconds. So
something is causing the defogger on the window to not get power. It
will warm the window to around 110 degrees when working properly. It
will feel warm to the touch.

I wonder ifyou can test it for power by unplugging it? If it is
getting power, the only way to fix it that I know of is replacing the
window.



Scot
  Reply With Quote
Old 03 Oct 2003, 02:52 pm   #4 (permalink)
RTL
Guest
  • Posts: n/a
  • User Status:


Default Re: 2001 Toyota Rear window defroster

Hi Scot and Barry,

Thank you both for replying. I have an appointment with Toyota on Monday
morning. I don't know which fuse it is as the ones that are not in Japanese
are in Car-talk (abbreviations) lol

I'll stick with computers lol

Thanks again,

Rich
"RTL" <blockspam.rlemmermann@nospam.techarts.com> wrote in message
news:jhefb.26232$mg.401@twister.nyroc.rr.com...
>
> Is it normal to have it still foggy/unclear after 45 minutes? I tried
> looking for a fuse in the box, but I don't get the labels (some are

obvious)
> and the user manual is very general.
>
> My Chevy Lumina used to have it clear in like 5 or 6 minutes.
>
> Thanks,
>
> Rich Lemmermann
>
>



  Reply With Quote

Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT -5. The time now is 03:19 pm.

Attribution:
Autoblog
Powered by Yahoo Answers



ToyotaLexusForum.com is an unofficial community for car enthusiasts. ToyotaLexusForum.com is not affiliated with Toyota Motor Corporation in any way.
Toyota Motor Corporation does not sponsor, support, or endorse ToyotaLexusForum.com in any way.
Copyright/trademark/sales mark infringements are not intended or implied.