99 Supercharged Solara - Fan Issue

Reply
 
LinkBack Thread Tools Display Modes
Old 06 Nov 2003, 04:34 pm   #1 (permalink)
Gabe
Guest
  • Posts: n/a
  • User Status:


Default 99 Supercharged Solara - Fan Issue

I recently had a supercharger installed in my 99 Solara V6 SE by a local
Toyota dealer. Following this installation, a strange behavior started with
my fan. When I turn the engine off, the fan turns on for about two seconds
then turns back off. It occurs when the engine is hot or cold. The dealer
acknowleged that it is not normal but so far hasn't discovered the cause of
the problem. The supercharger required the installation of an electronic
boost module near the ECU as well as some programming changes within the
ECU, but I am not sure that this is related. I am not even sure if the ECU
controls the fan. Does anybody have any idea on what this could be?

thanks,
Gabe


  Reply With Quote

Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT -5. The time now is 01:14 am.

Attribution:
Autoblog
Powered by Yahoo Answers



ToyotaLexusForum.com is an unofficial community for car enthusiasts. ToyotaLexusForum.com is not affiliated with Toyota Motor Corporation in any way.
Toyota Motor Corporation does not sponsor, support, or endorse ToyotaLexusForum.com in any way.
Copyright/trademark/sales mark infringements are not intended or implied.