SV21 problesm starting the car >> power

Reply
 
LinkBack Thread Tools Display Modes
Old 27 Feb 2004, 07:54 am   #1 (permalink)
michael
Guest
  • Posts: n/a
  • User Status:


Default SV21 problesm starting the car >> power

Hi all,

my car sometimes cant start, doesn't seem to be able to get enough power to
start, tries to kick over then just fades out as does the clock. yet i am
able to use my highbeams radio and fan on high none seem to be affected, it
just wont start.

then when i jump start off another car works fine. I took my battery out and
did a slow charge only had a 2amp supply, charged for bout 15hrs, worked for
a couple of days now having same problem again. after a jump start usally
get a couple more starts out of it before it needs another jump

im guessing it is my alternator, if i test its output what should it be
reading? or does anyone have any other ideas

thanks


  Reply With Quote

Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT -5. The time now is 07:34 am.

Attribution:
Autoblog
Powered by Yahoo Answers



ToyotaLexusForum.com is an unofficial community for car enthusiasts. ToyotaLexusForum.com is not affiliated with Toyota Motor Corporation in any way.
Toyota Motor Corporation does not sponsor, support, or endorse ToyotaLexusForum.com in any way.
Copyright/trademark/sales mark infringements are not intended or implied.