Tail Lights Dont Work !!!

Reply
 
LinkBack Thread Tools Display Modes
Old 23 Sep 2004, 04:39 am   #1 (permalink)
Captain Crane
Guest
  • Posts: n/a
  • User Status:


Default Tail Lights Dont Work !!!

I have a 1991 Camry and the tail lights do not work at all.... brake
lights work fine and all other lights except the tail lights.... I
checked all the Fuses and they are all Fine....I replaced all the tail
lights too. Does anyone know of somthing else that is causing this
problem. ????

  Reply With Quote
Old 23 Sep 2004, 12:27 pm   #2 (permalink)
Daniel M. Dreifus
Guest
  • Posts: n/a
  • User Status:


Default Re: Tail Lights Dont Work !!!

SeaView-USA@webtv.net (Captain Crane) wrote in message news:<17612-41528BA5-199@storefull-3114.bay.webtv.net>...
> I have a 1991 Camry and the tail lights do not work at all.... brake
> lights work fine and all other lights except the tail lights.... I
> checked all the Fuses and they are all Fine....I replaced all the tail
> lights too. Does anyone know of somthing else that is causing this
> problem. ????


Wiring harness at the trunk hinge? (continual flexing can cause difficulties there)
  Reply With Quote
Old 23 Sep 2004, 10:02 pm   #3 (permalink)
Captain Crane
Guest
  • Posts: n/a
  • User Status:


Default Re: Tail Lights Dont Work !!!

18:30 Las Vegas Time I fixed the problem... I found in the back of the
trunk a Tail Lights Warning box... I opened up the box and there was a
computerized board.... I found a Cold solder joint on the Board and the
Tail Lights work fine now...
Oh thanks for telling me to check the cable harness in the trunk i did
check that first but then i started to feel around in the back and i
found the tail light control box.... IM HAPPY !!!!
Let go out and Gamble !!!!!!
Brian , Las Vegas , NV

  Reply With Quote
Old 03 Oct 2004, 01:47 am   #4 (permalink)
Winston
Guest
  • Posts: n/a
  • User Status:


Default Re: Tail Lights Dont Work !!!

Captain Crane wrote:

> I have a 1991 Camry and the tail lights do not work at all.... brake
> lights work fine and all other lights except the tail lights.... I
> checked all the Fuses and they are all Fine....I replaced all the tail
> lights too. Does anyone know of somthing else that is causing this
> problem. ????


Remove the tail light bulbs and have a look at the contacts inside the
sockets. Perhaps they need to be polished with a pencil eraser.

Set up a mirror so that you can watch a tail light from the driver's
seat. With the engine running, turn on the lights and see if you
detect a flicker in the tail light.
(The problem could be in the light switch or relay.)

There is probably a relay that powers the tail lights.
Check that it is firmly plugged in.

--Winston


  Reply With Quote

Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT -5. The time now is 08:24 pm.

Attribution:
Autoblog
Powered by Yahoo Answers



ToyotaLexusForum.com is an unofficial community for car enthusiasts. ToyotaLexusForum.com is not affiliated with Toyota Motor Corporation in any way.
Toyota Motor Corporation does not sponsor, support, or endorse ToyotaLexusForum.com in any way.
Copyright/trademark/sales mark infringements are not intended or implied.