90 camry stalling, charge light on but headlights bright

Reply
 
LinkBack Thread Tools Display Modes
Old 24 Sep 2004, 06:45 pm   #1 (permalink)
camry565
Guest
  • Posts: n/a
  • User Status:


Default 90 camry stalling, charge light on but headlights bright

hi i have a 90 model camry with a 3sf motor it stalls just after
starting (about 15sec to 2 min )but while it is running it is running
perfectly. the charge battery light is on but the headlights are
bright and the car turns over easily.
When the problem started i was on a long drive the charge light came
on but would turn off if i was going faster than 110kmph when i went
slower the car started to die, had to get it towed. I had it on charge
for a few hours and was able to take it around the block a few times
before problem started again
The ignition seems ok its sparking even as it is stalling, and there
is fuel in the carburettor

If anyone has any ideas please let me know its my girlfriends car and
she really needs it. thanks

--
http://www.AutoForumz.com/ This article was posted by author's request
Articles individually checked for conformance to usenet standards
Topic URL: http://www.AutoForumz.com/Camry-90-s...pict71333.html
Visit Topic URL to contact author (reg. req'd). Report abuse: http://www.AutoForumz.com/eform.php?p=317203
  Reply With Quote
Old 24 Sep 2004, 07:53 pm   #2 (permalink)
Curtis Newton
Guest
  • Posts: n/a
  • User Status:


Default Re: 90 camry stalling, charge light on but headlights bright

On 24 Sep 2004 19:45:59 -0400, camry565
<UseLinkToEmail@AutoForumz.com> wrote:

>hi i have a 90 model camry with a 3sf motor it stalls just after
>starting (about 15sec to 2 min )but while it is running it is running
>perfectly. the charge battery light is on but the headlights are
>bright and the car turns over easily.



Have you had the alternator tested???

-
--
cnewton.remove-this@akaMail.com
Anti-Spam filter in place--
<delete .remove-this to respond to email>
  Reply With Quote
Old 24 Sep 2004, 10:43 pm   #3 (permalink)
camry565
Guest
  • Posts: n/a
  • User Status:


Default Re: Re: 90 camry stalling, charge light on but headlights bright

"Curtis Newton1" wrote:
> On 24 Sep 2004 19:45:59 -0400, camry565
> <UseLinkToEmail@AutoForumz.com> wrote:
>
> >hi i have a 90 model camry with a 3sf motor it stalls just

> after
> >starting (about 15sec to 2 min )but while it is running it is

> running
> >perfectly. the charge battery light is on but the headlights

> are
> >bright and the car turns over easily.

>
>
> Have you had the alternator tested???
>
> -
> --
> cnewton.remove-this@akaMail.com
> Anti-Spam filter in place--
> &lt;delete .remove-this to respond to email&gt;


no, the battery tests at 12.53v even with the headlights on and motor
running even if the alternator wasnt working would it cause the motor
to stall

--
http://www.AutoForumz.com/ This article was posted by author's request
Articles individually checked for conformance to usenet standards
Topic URL: http://www.AutoForumz.com/Camry-90-s...pict71333.html
Visit Topic URL to contact author (reg. req'd). Report abuse: http://www.AutoForumz.com/eform.php?p=317390
  Reply With Quote
Old 25 Sep 2004, 12:28 am   #4 (permalink)
camry565
Guest
  • Posts: n/a
  • User Status:


Default Re: Re: 90 camry stalling, charge light on but headlights bright

"camry565" wrote:
> no, the battery tests at 12.53v even with the headlights on
> and motor running even if the alternator wasnt working would
> it cause the motor to stall


got the alternator checked it was working

--
http://www.AutoForumz.com/ This article was posted by author's request
Articles individually checked for conformance to usenet standards
Topic URL: http://www.AutoForumz.com/Camry-90-s...pict71333.html
Visit Topic URL to contact author (reg. req'd). Report abuse: http://www.AutoForumz.com/eform.php?p=317431
  Reply With Quote
Old 25 Sep 2004, 10:08 am   #5 (permalink)
Edmechanic
Guest
  • Posts: n/a
  • User Status:


Default Re: 90 camry stalling, charge light on but headlights bright

camry565 <UseLinkToEmail@AutoForumz.com> wrote in message news:<41550219$1_4@alt.athenanews.com>...
> "camry565" wrote:
> > no, the battery tests at 12.53v even with the headlights on
> > and motor running even if the alternator wasnt working would
> > it cause the motor to stall

>
> got the alternator checked it was working


The way that I and my boss check the alternator is as follows.
Run the engine at idle. Check the battery terminal voltage. It
should be at about 13.5 to 14.5 volts. If too low then alternator not
putting out enough. Try increasing rpm to 2000 and see if voltage
goes to within acceptable range. Some cars like Maximas seem to not
charge at idle until slightly higher rpm. But on other cars it is a
sign of weakening alternator. Also with engine at idle put load on
alternator by turning on headlight and check voltage again. I suspect
from your description that your alternator is weak, bad diode or
winding and not putting out optimum voltage. It is working but only
at higher rpm, so I would change alternator
  Reply With Quote

Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT -5. The time now is 03:39 pm.

Attribution:
Autoblog
Powered by Yahoo Answers



ToyotaLexusForum.com is an unofficial community for car enthusiasts. ToyotaLexusForum.com is not affiliated with Toyota Motor Corporation in any way.
Toyota Motor Corporation does not sponsor, support, or endorse ToyotaLexusForum.com in any way.
Copyright/trademark/sales mark infringements are not intended or implied.