How to re-attach

Reply
 
LinkBack Thread Tools Display Modes
Old 27 Dec 2004, 02:18 pm   #1 (permalink)
vktechmails@yahoo.com
Guest
  • Posts: n/a
  • User Status:


Default How to re-attach

Hello All,

Yesterday I was trying to open the trunk lid by grabbing the "CAMRY"
emblem with fingers on the trunk lid because of some ackward position I
am standing and the way the car parked. And it came off :-( It was
freezing cold outside.

Any idea how can I re-attach that "CAMRY" emblem to trunk lid. It is
1999 camry LE, 92000 miles, going strong!!

TIA,
VK

  Reply With Quote
Old 27 Dec 2004, 04:38 pm   #2 (permalink)
jjjsan
Guest
  • Posts: n/a
  • User Status:


Default Re: How to re-attach

I think they use double sided tape. You might be able to remove the old
tape and get some 3M double sided tape at home depot or equiv.
Check with dealer, they may have some precut ones.


  Reply With Quote
Old 27 Dec 2004, 06:08 pm   #3 (permalink)
HachiRoku
Guest
  • Posts: n/a
  • User Status:


Default Re: How to re-attach

On Mon, 27 Dec 2004 12:18:43 -0800, vktechmails wrote:

> Hello All,
>
> Yesterday I was trying to open the trunk lid by grabbing the "CAMRY"
> emblem with fingers on the trunk lid because of some ackward position I
> am standing and the way the car parked. And it came off :-( It was
> freezing cold outside.
>
> Any idea how can I re-attach that "CAMRY" emblem to trunk lid. It is
> 1999 camry LE, 92000 miles, going strong!!
>
> TIA,
> VK


I use 3M Emblem Adhesive, available at most auto stores. See if you can't
borrow some from a body shop; it's about $12 a tube, and unless you have
other uses, it'll dry up (or you *could* send it to me...

It will have to be *warm* at least 50 degrees, I think; the warmer the
better, clamp for about a minute and then let it set up. My Tercel had a
rub strip on the driver's door that got knocked off. The stuff held it for
over a year, and then a reapplication put it back again. Only this time it
was warm enough and I held it for about 5 minutes.
  Reply With Quote

Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT -5. The time now is 03:32 pm.

Attribution:
Autoblog
Powered by Yahoo Answers



ToyotaLexusForum.com is an unofficial community for car enthusiasts. ToyotaLexusForum.com is not affiliated with Toyota Motor Corporation in any way.
Toyota Motor Corporation does not sponsor, support, or endorse ToyotaLexusForum.com in any way.
Copyright/trademark/sales mark infringements are not intended or implied.