2002 camry starting problem

Reply
 
LinkBack Thread Tools Display Modes
Old 12 Feb 2005, 09:04 pm   #1 (permalink)
Bob K
Guest
  • Posts: n/a
  • User Status:


Default 2002 camry starting problem

Have a 2002 Camry V6 LE. Left it in a parking lot during the day, and
returned to find it would not start. I seemed to have lights and the dash
lights looke normal on trying to start. I can't recall if I ever heard any
real cranking, but it only made a clicking and then a weird whirring sound.
I tried to get a jump start, but that did not help at all.

Had it towed that night to dealer. Next day they said it started right up!
They ran tests on charging system and ALt putting out 14 v and 81 ampls at
idle, and battery has 600 cca during load test. The dealer said they could
not find anything wrong (at least they did not charge me anything
either....).

I was wondering if perhaps the theft deterent/engine imobilizer sytstem in
the car may have been linked to the problem. However, the dealer said that
if someone tried to break in the alarm would turn of after a minute or so
and reset. Also, not getting it starting even with a jump start is
puzzling.
Any theories appreciated,
Bob K.


  Reply With Quote
Old 13 Feb 2005, 08:09 am   #2 (permalink)
Daniel
Guest
  • Posts: n/a
  • User Status:


Default Re: 2002 camry starting problem

not getting it starting even with a jump start is
puzzling.
-------------
Double check your battery connections.
Recently noticed that even though my battery connections looked clean
and tight, the positive terminal would shift slightly if pulled to the
side with hand pressure.

  Reply With Quote
Old 13 Feb 2005, 07:32 pm   #3 (permalink)
Tony Marsillo
Guest
  • Posts: n/a
  • User Status:


Default Re: 2002 camry starting problem

>I can't recall if I ever heard any
> real cranking, but it only made a clicking and then a weird whirring
> sound.


That sound like the starter is not engaging the flywheel!

--
Tony Marsillo
Nutmeg Repair
-----------------------------------------------------------------
"Bob K" <rkay48@notthis_yahoo.com> wrote in message
news:rr6dnZLnT-4lWJPfRVn-3Q@comcast.com...
> Have a 2002 Camry V6 LE. Left it in a parking lot during the day, and
> returned to find it would not start. I seemed to have lights and the dash
> lights looke normal on trying to start. I can't recall if I ever heard
> any
> real cranking, but it only made a clicking and then a weird whirring
> sound.
> I tried to get a jump start, but that did not help at all.
>
> Had it towed that night to dealer. Next day they said it started right
> up!
> They ran tests on charging system and ALt putting out 14 v and 81 ampls at
> idle, and battery has 600 cca during load test. The dealer said they
> could
> not find anything wrong (at least they did not charge me anything
> either....).
>
> I was wondering if perhaps the theft deterent/engine imobilizer sytstem in
> the car may have been linked to the problem. However, the dealer said
> that
> if someone tried to break in the alarm would turn of after a minute or so
> and reset. Also, not getting it starting even with a jump start is
> puzzling.
> Any theories appreciated,
> Bob K.
>
>



  Reply With Quote
Old 14 Feb 2005, 07:13 am   #4 (permalink)
john711111
Guest
  • Posts: n/a
  • User Status:


Default Re: 2002 camry starting problem

just went thru it with my 99 /maybe contacts on starter. toyota service
manager said if it clicks one time most common problem is contacts in
starter(not solenoid)/ new starter $280 dollars/ they rebuild for $180/
contacts $10/guess which one I did/ not easy to get too or replace/ but
@$280 spent the afternoon doing it/there are four contact combnations so
buy all four and use the new ones w you need/ maybe your problem/ sounds
like it/ will do ok for awhile then get worse/ good luck with it

  Reply With Quote
Old 15 Feb 2005, 07:11 pm   #5 (permalink)
Bob K
Guest
  • Posts: n/a
  • User Status:


Default Re: 2002 camry starting problem

Thanks for the suggestions guys.

The dealer did clean off the battery posts, but said they looked ok.

Yes, the starter occured to me also. However, it wasn't just one click, it
sounded like muliptle clicks and then if I continued to hold key to start it
would make the whirring sound. Never heard anything like this before.

Well it has been a week and have not had any further problem with starting.
So I guess I will wait to see it this becomes a recurring problem, as it
might if it really is the starter...........


"john711111" <john711111@nospam.yahoo.com> wrote in message
news:0147ade15858e03e506cff3ea73e4cda@localhost.ta lkaboutautos.com...
> just went thru it with my 99 /maybe contacts on starter. toyota service
> manager said if it clicks one time most common problem is contacts in
> starter(not solenoid)/ new starter $280 dollars/ they rebuild for $180/
> contacts $10/guess which one I did/ not easy to get too or replace/ but
> @$280 spent the afternoon doing it/there are four contact combnations so
> buy all four and use the new ones w you need/ maybe your problem/ sounds
> like it/ will do ok for awhile then get worse/ good luck with it
>



  Reply With Quote

Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT -5. The time now is 09:31 am.

Attribution:
Autoblog
Powered by Yahoo Answers



ToyotaLexusForum.com is an unofficial community for car enthusiasts. ToyotaLexusForum.com is not affiliated with Toyota Motor Corporation in any way.
Toyota Motor Corporation does not sponsor, support, or endorse ToyotaLexusForum.com in any way.
Copyright/trademark/sales mark infringements are not intended or implied.