O/D Off light blinking - 92 Camry

Reply
 
LinkBack Thread Tools Display Modes
Old 01 Apr 2005, 10:52 am   #1 (permalink)
Luc Kumps
Guest
  • Posts: n/a
  • User Status:


Default O/D Off light blinking - 92 Camry

Camry 92, 307,000km.

Today, the dealer changed a seal that was leaking a little bit of oil, the
bill shows "2 liters of ATF oil".
After driving for a minute or so, I see two things:
1. O/D Off light is flashing slowly and steadily (no pauses)
2. "Lock up" does NOT occur at higher speeds (>80km/h)

Transmission is shifting fine to gears 1 through 4, everything seems normal,
but no lockup...

I checked the transmission oil level while the engine was hot and running,
and the level was 2mm ABOVE the upper 'hot' mark. Is this normal? Or did
they overfill it and could this cause the blinking O/D Off light?

Can I tell them something useful tomorrow? Automatic gears are rather rare
in Belgium, so maybe they don't have a lot of experience...

TIA,

Luc K


  Reply With Quote
Old 01 Apr 2005, 11:03 am   #2 (permalink)
m Ransley
Guest
  • Posts: n/a
  • User Status:


Default Re: O/D Off light blinking - 92 Camry

Well you can tell them to lower it as it should never be overfilled and
they know that. It is suspicious that it happened while they worked on
it.

  Reply With Quote
Old 18 Apr 2005, 04:11 pm   #3 (permalink)
Luc Kumps
Guest
  • Posts: n/a
  • User Status:


Default Re: O/D Off light blinking - 92 Camry

Luc Kumps wrote:
> Camry 92, 307,000km.
>
> Today, the dealer changed a seal that was leaking a little bit of
> oil, the bill shows "2 liters of ATF oil".
> After driving for a minute or so, I see two things:
> 1. O/D Off light is flashing slowly and steadily (no pauses)
> 2. "Lock up" does NOT occur at higher speeds (>80km/h)
>
> Transmission is shifting fine to gears 1 through 4, everything seems
> normal, but no lockup...
>


It's fixed, no big deal.
According to the dealer, the cable from the speed sensor had a 'bad
contact'. Very funny that this happened after changing oil :-))

Luc K


  Reply With Quote

Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT -5. The time now is 06:54 pm.

Attribution:
Autoblog
Powered by Yahoo Answers



ToyotaLexusForum.com is an unofficial community for car enthusiasts. ToyotaLexusForum.com is not affiliated with Toyota Motor Corporation in any way.
Toyota Motor Corporation does not sponsor, support, or endorse ToyotaLexusForum.com in any way.
Copyright/trademark/sales mark infringements are not intended or implied.