97 Camry Tail light and Brake light problems. Anyone else had same problem?

Reply
 
LinkBack Thread Tools Display Modes
Old 06 May 2005, 07:40 pm   #1 (permalink)
Homer
Guest
  • Posts: n/a
  • User Status:


Default 97 Camry Tail light and Brake light problems. Anyone else had same problem?

Hello all I had to change out a RH Inner taillight lens on my moms 1997 Camry
LE. The one that is mounted on the deck (trunk) lid. Now the LH and RH Inner
taillights are not working. But when I put the car in Reverse and the Backup
lights work and those taillights come on, but if I close the deck lid down
about 6-10" the taillights go out. If the deck lid is all the way open the
lights work. If I shift back into park the taillights go out. I don't see a
separate Ground wire anywhere. If there is a short in the wiring it doesn't
make sense to me that the backup lights have to be on to power the taillights.
But a broken wire would explain the lights going out when the deck lid is
lowered. Also the 3rd brake light in rear window not working could be a burn
out bulb I'll check tomorrow. Anyone else had this problem? I am stumped. I
don't have a Service manual for this car and I haven't found one for sale on
Ebay. The corner taillights and brake lights work fine, but the ones on the
trunk do not. Anyway I am open to suggestions and I would appreciate it very
much. I saw a similar post from a few months back but I thought I'd ask again.
Thanks for your time.

  Reply With Quote
Old 06 May 2005, 10:38 pm   #2 (permalink)
MUADIBŪ
Guest
  • Posts: n/a
  • User Status:


Default Re: 97 Camry Tail light and Brake light problems. Anyone else had same problem?

Follow the wiring from the tail lights to the hinge and strip[ back
the covering. There's a ground wire broken in that bundle.


>Hello all I had to change out a RH Inner taillight lens on my moms 1997 Camry
>LE. The one that is mounted on the deck (trunk) lid. Now the LH and RH Inner
>taillights are not working. But when I put the car in Reverse and the Backup
>lights work and those taillights come on, but if I close the deck lid down
>about 6-10" the taillights go out. If the deck lid is all the way open the
>lights work. If I shift back into park the taillights go out. I don't see a
>separate Ground wire anywhere. If there is a short in the wiring it doesn't
>make sense to me that the backup lights have to be on to power the taillights.
>But a broken wire would explain the lights going out when the deck lid is
>lowered. Also the 3rd brake light in rear window not working could be a burn
>out bulb I'll check tomorrow. Anyone else had this problem? I am stumped. I
>don't have a Service manual for this car and I haven't found one for sale on
>Ebay. The corner taillights and brake lights work fine, but the ones on the
>trunk do not. Anyway I am open to suggestions and I would appreciate it very
>much. I saw a similar post from a few months back but I thought I'd ask again.
>Thanks for your time.




Remove "YOURPANTIES" to reply

MUADIBŪ

http://www.angelfire.com/retro/sster...IN%20PAGE.html

one small step for man,.....
One giant leap for attorneys.
  Reply With Quote
Old 07 May 2005, 09:18 am   #3 (permalink)
Greg Bourne
Guest
  • Posts: n/a
  • User Status:


Default Re: 97 Camry Tail light and Brake light problems. Anyone else had same problem?

Sounds like you have a bad ground. Go through all the connections,
especially where the lampholders are grounded to the body. Make sure
that any corrosion is cleaned up.

Any time you have a light, or set of lights, quit working when another
light is turned on, the problem is a bad ground. Instead of grounding
directly to the chassis or ground lead, the current is going to ground
through another lamp. When the power is applied to that other lamp,
the ground path is lost and the first lamp goes out. Simple....


>Hello all I had to change out a RH Inner taillight lens on my moms 1997 Camry
>LE. The one that is mounted on the deck (trunk) lid. Now the LH and RH Inner
>taillights are not working. But when I put the car in Reverse and the Backup
>lights work and those taillights come on, but if I close the deck lid down
>about 6-10" the taillights go out. If the deck lid is all the way open the
>lights work. If I shift back into park the taillights go out. I don't see a
>separate Ground wire anywhere. If there is a short in the wiring it doesn't
>make sense to me that the backup lights have to be on to power the taillights.
>But a broken wire would explain the lights going out when the deck lid is
>lowered. Also the 3rd brake light in rear window not working could be a burn
>out bulb I'll check tomorrow. Anyone else had this problem? I am stumped. I
>don't have a Service manual for this car and I haven't found one for sale on
>Ebay. The corner taillights and brake lights work fine, but the ones on the
>trunk do not. Anyway I am open to suggestions and I would appreciate it very
>much. I saw a similar post from a few months back but I thought I'd ask again.
>Thanks for your time.


  Reply With Quote
Old 15 May 2005, 11:24 am   #4 (permalink)
Guest
  • Posts: n/a
  • User Status:


Default Re: 97 Camry Tail light and Brake light problems. Anyone else had same problem?

on the trunk lid normally left side bottom curve of the hing you will find a
wiring harness that runs the lights on the deck lid normal case is the truck
gets overloaded and the wires get pinched or grounded you may have to remove
the plastic sheild to find it but thats where i see this problem a lot hope
this helps
"Greg Bourne" <bourne@brevard.net> wrote in message
news:ilep71t5mp0jikfajlsoe6hf24fa4r1p86@4ax.com...
> Sounds like you have a bad ground. Go through all the connections,
> especially where the lampholders are grounded to the body. Make sure
> that any corrosion is cleaned up.
>
> Any time you have a light, or set of lights, quit working when another
> light is turned on, the problem is a bad ground. Instead of grounding
> directly to the chassis or ground lead, the current is going to ground
> through another lamp. When the power is applied to that other lamp,
> the ground path is lost and the first lamp goes out. Simple....
>
>
> >Hello all I had to change out a RH Inner taillight lens on my moms 1997

Camry
> >LE. The one that is mounted on the deck (trunk) lid. Now the LH and RH

Inner
> >taillights are not working. But when I put the car in Reverse and the

Backup
> >lights work and those taillights come on, but if I close the deck lid

down
> >about 6-10" the taillights go out. If the deck lid is all the way open

the
> >lights work. If I shift back into park the taillights go out. I don't see

a
> >separate Ground wire anywhere. If there is a short in the wiring it

doesn't
> >make sense to me that the backup lights have to be on to power the

taillights.
> >But a broken wire would explain the lights going out when the deck lid is
> >lowered. Also the 3rd brake light in rear window not working could be a

burn
> >out bulb I'll check tomorrow. Anyone else had this problem? I am stumped.

I
> >don't have a Service manual for this car and I haven't found one for sale

on
> >Ebay. The corner taillights and brake lights work fine, but the ones on

the
> >trunk do not. Anyway I am open to suggestions and I would appreciate it

very
> >much. I saw a similar post from a few months back but I thought I'd ask

again.
> >Thanks for your time.

>



  Reply With Quote

Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT -5. The time now is 05:13 am.

Attribution:
Autoblog
Powered by Yahoo Answers



ToyotaLexusForum.com is an unofficial community for car enthusiasts. ToyotaLexusForum.com is not affiliated with Toyota Motor Corporation in any way.
Toyota Motor Corporation does not sponsor, support, or endorse ToyotaLexusForum.com in any way.
Copyright/trademark/sales mark infringements are not intended or implied.