92 Camary Will Not Start Back Up After Shutting Engine Off

Reply
 
LinkBack Thread Tools Display Modes
Old 11 May 2005, 08:35 pm   #1 (permalink)
benzbusa
Guest
  • Posts: n/a
  • User Status:


Default 92 Camary Will Not Start Back Up After Shutting Engine Off

The car has 200,000 miles plus on it. The car will start right up
after the car has set for awhile but if you drive a mile or so and
shut the engine off the car will not start back up. If you wait 30-60
min the car will start back up. The distributor has just been
replaced. This is what the last guy that worked on the car said was
the problem. This fixed the problem for about two weeks now the
problem is back. The computer was swapped out today and this did
nothing to fix the problem. Also before the distributor was replaced
the car would try to die while you were driving it. You would have to
power brake the car at stops to keep it from stalling. I would
appreciate all the info that anyone can give me. Is there a way to
ckeck codes on this model? I have been told that the car is to old for
code checkers? Please Help!!

--
Posted using the http://www.autoforumz.com interface, at author's request
Articles individually checked for conformance to usenet standards
Topic URL: http://www.autoforumz.com/Camry-92-C...ict119735.html
Visit Topic URL to contact author (reg. req'd). Report abuse: http://www.autoforumz.com/eform.php?p=581634
  Reply With Quote
Old 11 May 2005, 11:09 pm   #2 (permalink)
hachiroku
Guest
  • Posts: n/a
  • User Status:


Default Re: 92 Camary Will Not Start Back Up After Shutting Engine Off

On Wed, 11 May 2005 21:35:33 -0400, benzbusa wrote:

> The car has 200,000 miles plus on it. The car will start right up
> after the car has set for awhile but if you drive a mile or so and
> shut the engine off the car will not start back up. If you wait 30-60
> min the car will start back up. The distributor has just been
> replaced. This is what the last guy that worked on the car said was
> the problem. This fixed the problem for about two weeks now the
> problem is back. The computer was swapped out today and this did
> nothing to fix the problem. Also before the distributor was replaced
> the car would try to die while you were driving it. You would have to
> power brake the car at stops to keep it from stalling. I would
> appreciate all the info that anyone can give me. Is there a way to
> ckeck codes on this model? I have been told that the car is to old for
> code checkers? Please Help!!


Google "Toyota trouble codes". There are two pretty decent sites, the best
one tells you where to jumper the Diag plug and read the codes. I lost the
link...
  Reply With Quote
Old 14 May 2005, 08:56 am   #3 (permalink)
Daniel
Guest
  • Posts: n/a
  • User Status:


Default Re: 92 Camary Will Not Start Back Up After Shutting Engine Off

Have you tried the dealer service department?
The factory service manual has flow charts for tracking problems where
one systematically checks various components, typically with a digital
multimeter, measuring voltage or resistance against allowable
variances.
There's a fairly large section in the manual for your year listing all
the sensors - temperature, throttle, ECM, secondary electrical, etc.
I'd be looking at the spark plug wires, plugs, and especially ignition
coil (apply heat from blow dryer and gently tap case while checking) --
also see if the electrical connector to the distributor is making good
electrical contact - try cleaning if needed, and connect, then re
connect.
Your car has OBD 1, where you retrieve codes by jumping the data
connector.

  Reply With Quote
Old 15 May 2005, 11:35 am   #4 (permalink)
benzbusa
Guest
  • Posts: n/a
  • User Status:


Default Re: Re: 92 Camary Will Not Start Back Up After Shutting Engine O

"nospampls20021" wrote:
> Have you tried the dealer service department?
> The factory service manual has flow charts for tracking
> problems where
> one systematically checks various components, typically with a
> digital
> multimeter, measuring voltage or resistance against allowable
> variances.
> There's a fairly large section in the manual for your year
> listing all
> the sensors - temperature, throttle, ECM, secondary
> electrical, etc.
> I'd be looking at the spark plug wires, plugs, and especially
> ignition
> coil (apply heat from blow dryer and gently tap case while
> checking) --
> also see if the electrical connector to the distributor is
> making good
> electrical contact - try cleaning if needed, and connect, then
> re
> connect.
> Your car has OBD 1, where you retrieve codes by jumping the
> data
> connector.


I did try to get the codes by jumping the data connector but the check
engine light just keeps blinking. I know that i counted up to 150. I
got my info on how to do this from another site. I can not remember
the name of it but i may be jumping the wrong thing. The site just had
codes up to like 70 something that is why i stopped counting at 150. I
have read somewhere that it could be the EGR valve or the IAC valve.
What do you guys think? Thanks for all your help!

--
Posted using the http://www.autoforumz.com interface, at author's request
Articles individually checked for conformance to usenet standards
Topic URL: http://www.autoforumz.com/Camry-92-C...ict119735.html
Visit Topic URL to contact author (reg. req'd). Report abuse: http://www.autoforumz.com/eform.php?p=584273
  Reply With Quote
Old 16 May 2005, 03:02 pm   #5 (permalink)
rickesp
Guest
  • Posts: n/a
  • User Status:


Default Re: 92 Camary Will Not Start Back Up After Shutting Engine Off


i think i have the same problem with a 91, with 135,000. does it act
like a dead battery. ie, no click from starter, indicator lights come
on then fade if you hold the key in start? rick


--
rickesp
------------------------------------------------------------------------
rickesp's Profile: http://www.toyotanation.com/forum/me...p?userid=30779
View this thread: http://www.toyotanation.com/forum/sh...ad.php?t=78858

  Reply With Quote
Old 17 May 2005, 08:17 am   #6 (permalink)
Daniel
Guest
  • Posts: n/a
  • User Status:


Default Re: 92 Camary Will Not Start Back Up After Shutting Engine O

You don't count to 70. The first digit flashes, then the second. An
inexpensive Haynes manual lists the procedure and codes, plus has
photographs.
If the light blinks evenly there are no codes.
I think the guy who suggested your battery or cables may be the problem
is on the right track.
That makes sense because it would only affect starting - with large
current draw - not running once started. Plus battery problems are
common. Terminal connections, for example can appear fine but not make
solid electrical contact. Also check ground connection. Or your battery
could have a weak cell.
I would guess you'd want to check the codes when the engine didn't run
well - ie., some sensor failing.

  Reply With Quote
Old 22 May 2005, 08:17 am   #7 (permalink)
Dash Riprock
Guest
  • Posts: n/a
  • User Status:


Default Re: Re: 92 Camary Will Not Start Back Up After Shutting Engine O

You can get an OBD I code checker for about $20.00 and it is a lot easier
than jumping connectors. I had a similar problem earlier and even now it
rears its ugly head about every six months. When it fails to start I hold
the gas all the way down and it starts right up. Don't know why, but it
does. I have no reportable codes and this only happens hot once every second
harvest moon. Maybe at 400,000+ km the old girl is just moody.

Bill
92 Camry Wagon 420,000 (km)



"benzbusa" <UseLinkToEmail@AutoForumz.com> wrote in message
news:1_584273_a6e0b4e513ccd7d84488b9f83822d1bd@aut oforumz.com...
> "nospampls20021" wrote:
> > Have you tried the dealer service department?
> > The factory service manual has flow charts for tracking
> > problems where
> > one systematically checks various components, typically with a
> > digital
> > multimeter, measuring voltage or resistance against allowable
> > variances.
> > There's a fairly large section in the manual for your year
> > listing all
> > the sensors - temperature, throttle, ECM, secondary
> > electrical, etc.
> > I'd be looking at the spark plug wires, plugs, and especially
> > ignition
> > coil (apply heat from blow dryer and gently tap case while
> > checking) --
> > also see if the electrical connector to the distributor is
> > making good
> > electrical contact - try cleaning if needed, and connect, then
> > re
> > connect.
> > Your car has OBD 1, where you retrieve codes by jumping the
> > data
> > connector.

>
> I did try to get the codes by jumping the data connector but the check
> engine light just keeps blinking. I know that i counted up to 150. I
> got my info on how to do this from another site. I can not remember
> the name of it but i may be jumping the wrong thing. The site just had
> codes up to like 70 something that is why i stopped counting at 150. I
> have read somewhere that it could be the EGR valve or the IAC valve.
> What do you guys think? Thanks for all your help!
>
> --
> Posted using the http://www.autoforumz.com interface, at author's request
> Articles individually checked for conformance to usenet standards
> Topic URL:

http://www.autoforumz.com/Camry-92-C...ict119735.html
> Visit Topic URL to contact author (reg. req'd). Report abuse:

http://www.autoforumz.com/eform.php?p=584273


  Reply With Quote

Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT -5. The time now is 02:46 pm.

Attribution:
Autoblog
Powered by Yahoo Answers



ToyotaLexusForum.com is an unofficial community for car enthusiasts. ToyotaLexusForum.com is not affiliated with Toyota Motor Corporation in any way.
Toyota Motor Corporation does not sponsor, support, or endorse ToyotaLexusForum.com in any way.
Copyright/trademark/sales mark infringements are not intended or implied.