99 Cmry stall when first turned on

Reply
 
LinkBack Thread Tools Display Modes
Old 05 Aug 2005, 05:37 pm   #1 (permalink)
sante
Guest
  • Posts: n/a
  • User Status:


Default 99 Cmry stall when first turned on

Hi Everybody,
My 99 Camry stalls when I first turn it on for the day in the mornings.
Lights, radio, power works but gas does not want to stick when turn on. In
addition the car has high RPM's. I've had it towed twice to the dealer in
one year and they are not sure what the problem is. What can I have
checked? I am going to have them check the Starter Selonoid, Starter
motor, Starter connector and timing belts. I know nothing of cars, only
what i read and research.......HELP!! Thanks.

  Reply With Quote
Old 05 Aug 2005, 10:15 pm   #2 (permalink)
Justa Lurker
Guest
  • Posts: n/a
  • User Status:


Default Re: 99 Cmry stall when first turned on

sante wrote:
> Hi Everybody,
> My 99 Camry stalls when I first turn it on for the day in the mornings.


I had a hard time understanding what you meant in your original message.

However, based literally on just the first sentence shown above, has
anyone checked the IAC (Idle Air Control) valve ?
  Reply With Quote
Old 06 Aug 2005, 05:44 pm   #3 (permalink)
Jason James
Guest
  • Posts: n/a
  • User Status:


Default Re: 99 Cmry stall when first turned on


"sante" <santecarvivace@yahoo.com> wrote in message
news:1316d2651a11f2dd175f5c74bca3134b@localhost.ta lkaboutautos.com...
> Hi Everybody,
> My 99 Camry stalls when I first turn it on for the day in the mornings.
> Lights, radio, power works but gas does not want to stick when turn on. In
> addition the car has high RPM's. I've had it towed twice to the dealer in
> one year and they are not sure what the problem is. What can I have
> checked? I am going to have them check the Starter Selonoid, Starter
> motor, Starter connector and timing belts. I know nothing of cars, only
> what i read and research.......HELP!! Thanks.


Got nothing to do with the starter, starter solenoid, connector or timing
belt. It sounds like a problem with the IAC (Idle Air Control). This can be
cleaned and restored to working condition by a mechanic.

Jason


  Reply With Quote

Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT -5. The time now is 07:57 am.

Attribution:
Autoblog
Powered by Yahoo Answers



ToyotaLexusForum.com is an unofficial community for car enthusiasts. ToyotaLexusForum.com is not affiliated with Toyota Motor Corporation in any way.
Toyota Motor Corporation does not sponsor, support, or endorse ToyotaLexusForum.com in any way.
Copyright/trademark/sales mark infringements are not intended or implied.