Re: New Battery - Alternator is fine - Car Wont start - 97 Camry

Reply
 
LinkBack Thread Tools Display Modes
Old 05 Sep 2005, 06:41 pm   #1 (permalink)
Fourmiler
Guest
  • Posts: n/a
  • User Status:


Default Re: New Battery - Alternator is fine - Car Wont start - 97 Camry

"cdjedi48" wrote:
> I have a 97 Camry. I recently replaced my very old battery and
> the car started right up. I drove for about 20 minutes and was
> at the store for 90 minutes. When I returned the car wouldnt
> start!
> I got jumped and drove it home. I figured I might have an
> Alternator problem so I left the car running for about 45
> minutes and the car didnt die. I checked my battery connection
> and everything is tight. A day later I had it jumped again,
> but this time the engine didnt start as fast as it usually
> does, it clicked for about 5 seconds before starting.
> I took the car for a 30 minute drive on the highway, I came
> home, shut the engine off, waited 10 seconds and the car
> failed to re-start.
> The Battery connection is tight and I still have plenty of
> Juice and I dont think its the Alternator.
> Anyone have any ideas? Thanks.


Sorry, sounds like an alternator to me. I am assuming the voltage
regulator is built in.
  Reply With Quote
Old 05 Sep 2005, 10:41 pm   #2 (permalink)
cdjedi48
Guest
  • Posts: n/a
  • User Status:


Default Re: Re: New Battery - Alternator is fine - Car Wont start - 97 C

"Fourmiler" wrote:
> Sorry, sounds like an alternator to me. I am assuming the
> voltage regulator is built in.


How would I go about seeing if its the alternator then? The battery
still has juice I can run the headlights and wipers, Thanks.
  Reply With Quote
Old 06 Sep 2005, 07:25 am   #3 (permalink)
IBNFSHN
Guest
  • Posts: n/a
  • User Status:


Default Re: Re: New Battery - Alternator is fine - Car Wont start - 97 C

Put a volt meter on the battery terminals, then start the car. The voltage
should go up if the alternator is working.



"cdjedi48" <DoNotEmail@AutoForumz.com> wrote in message
news:1_664396_94e5cf8196520cfce21bf3a86a51ebb9@aut oforumz.com...
> "Fourmiler" wrote:
> > Sorry, sounds like an alternator to me. I am assuming the
> > voltage regulator is built in.

>
> How would I go about seeing if its the alternator then? The battery
> still has juice I can run the headlights and wipers, Thanks.



  Reply With Quote

Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT -5. The time now is 01:31 am.

Attribution:
Autoblog
Powered by Yahoo Answers



ToyotaLexusForum.com is an unofficial community for car enthusiasts. ToyotaLexusForum.com is not affiliated with Toyota Motor Corporation in any way.
Toyota Motor Corporation does not sponsor, support, or endorse ToyotaLexusForum.com in any way.
Copyright/trademark/sales mark infringements are not intended or implied.