Re: Origin Sticker question

Reply
 
LinkBack Thread Tools Display Modes
Old 15 Dec 2005, 02:24 pm   #1 (permalink)
Built_Well
Guest
  • Posts: n/a
  • User Status:


Default Re: Origin Sticker question

BadGolferMan wrote:

> If Linux is so much better why are your Pan
> posts not generating the proper message IDs...



The explanation: For some reason today, my
newsgroup server isn't downloading new messages.
The server is allowing me to post, but that's it.
So I am having to read new messages at the
Google Groups web site and respond by manually
typing in the subject line "Re: Origin Sticker question"

Good question, though.
  Reply With Quote
Old 15 Dec 2005, 07:00 pm   #2 (permalink)
badgolferman
Guest
  • Posts: n/a
  • User Status:


Default Re: Origin Sticker question

Built_Well, 12/15/2005,3:24:14 PM, wrote:

> BadGolferMan wrote:
>
> > If Linux is so much better why are your Pan
> > posts not generating the proper message IDs...

>
>
> The explanation: For some reason today, my
> newsgroup server isn't downloading new messages.
> The server is allowing me to post, but that's it.
> So I am having to read new messages at the
> Google Groups web site and respond by manually
> typing in the subject line "Re: Origin Sticker question"
>
> Good question, though.


Rather than do that, just use the Google Groups interface to respond to
the message. Your method is unintuitive and breaks up the message flow.

--
"I don't make jokes. I just watch the government and report the facts."
~ Will Rogers
  Reply With Quote
Old 16 Dec 2005, 12:37 am   #3 (permalink)
Bruce L. Bergman
Guest
  • Posts: n/a
  • User Status:


Default Re: Origin Sticker question

On 16 Dec 2005 01:00:09 GMT, "badgolferman"
<REMOVETHISbadgolferman@gmail.com> wrote:
>Built_Well, 12/15/2005,3:24:14 PM, wrote:
>> BadGolferMan wrote:


>> > If Linux is so much better why are your Pan
>> > posts not generating the proper message IDs...

>>
>> The explanation: For some reason today, my
>> newsgroup server isn't downloading new messages.
>> The server is allowing me to post, but that's it.
>> So I am having to read new messages at the
>> Google Groups web site and respond by manually
>> typing in the subject line "Re: Origin Sticker question"
>>
>> Good question, though.

>
>Rather than do that, just use the Google Groups interface to respond to
>the message. Your method is unintuitive and breaks up the message flow.


I don't know why it works, since without a "References:" header by
all rights it shouldn't, but Forte Agent 2.0 Build 652 has been
threading his stuff in with the rest of the posts just fine. Nothing
broken about them at this end.

Maybe your XanaNews is the one with the problem...? ;-P

--<< Bruce >>--

--
Bruce L. Bergman, Woodland Hills (Los Angeles) CA - Desktop
Electrician for Westend Electric - CA726700
5737 Kanan Rd. #359, Agoura CA 91301 (818) 889-9545
Spamtrapped address: Remove the python and the invalid, and use a net.
  Reply With Quote
Old 16 Dec 2005, 05:57 am   #4 (permalink)
badgolferman
Guest
  • Posts: n/a
  • User Status:


Default Re: Origin Sticker question

Bruce L. Bergman, 12/16/2005,1:37:52 AM, wrote:

> On 16 Dec 2005 01:00:09 GMT, "badgolferman"
> <REMOVETHISbadgolferman@gmail.com> wrote:
> > Built_Well, 12/15/2005,3:24:14 PM, wrote:
> >> BadGolferMan wrote:

>
> >> > If Linux is so much better why are your Pan
> >> > posts not generating the proper message IDs...
> >>
> >> The explanation: For some reason today, my
> >> newsgroup server isn't downloading new messages.
> >> The server is allowing me to post, but that's it.
> >> So I am having to read new messages at the
> >> Google Groups web site and respond by manually
> >> typing in the subject line "Re: Origin Sticker question"
> >>
> >> Good question, though.

> >
> > Rather than do that, just use the Google Groups interface to
> > respond to the message. Your method is unintuitive and breaks up
> > the message flow.

>
> I don't know why it works, since without a "References:" header by
> all rights it shouldn't, but Forte Agent 2.0 Build 652 has been
> threading his stuff in with the rest of the posts just fine. Nothing
> broken about them at this end.
>
> Maybe your XanaNews is the one with the problem...? ;-P


See, you are making my point quite well. The Reference header is not
available so if your Agent is still threading the conversation then
perhaps it is being non-compliant with the standards...?

Anyway, I hope he got the answer he needed with his Toyota problem.

--
"A government that robs Peter to pay Paul can always depend on the
support of Paul."
~ George Bernard Shaw
  Reply With Quote

Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT -5. The time now is 11:03 pm.

Attribution:
Autoblog
Powered by Yahoo Answers



ToyotaLexusForum.com is an unofficial community for car enthusiasts. ToyotaLexusForum.com is not affiliated with Toyota Motor Corporation in any way.
Toyota Motor Corporation does not sponsor, support, or endorse ToyotaLexusForum.com in any way.
Copyright/trademark/sales mark infringements are not intended or implied.