94 camry stalling problem

Reply
 
LinkBack Thread Tools Display Modes
Old 29 Dec 2005, 08:40 am   #1 (permalink)
lesnesman@comcast.net
Guest
  • Posts: n/a
  • User Status:


Default 94 camry stalling problem

This appears to be a very common problem with 90's camry's and I wanted
to post how I fixed the problem. I tried a couple of mechanics and none
were able to diagnose the problem. Fortunately a guy on the UK toyota
owners group figured this out. His name is Ive and he is from British
Columbia (just wanted to give him credit). His mechanic found the
problem by running diagnostics on the car as it was running.

The symtoms of this problem are that when the car is started and is
cold the car runs fine. Once the car warms up a bit it will stall
whenever you stop. Also some people complain that they smell a strong
odor of gasoline.

The problem is the coolant temperature sensor. These are consistently
fail in 90's camry's. When I went to the toyota dealership and asked
for a coolant temperature sensor the parts guy gave me this exploded
parts diagram of the engine that showed about 10 sensors that were
abbreviated. That confused the hell out of me. So I went to a local
parts store called VIP auto. They were very helpful. I told them I had
a 94 camry wagon 4 cylinder and they ordered a KEM brand coolant
temperature sensor part# 140-715. $35 part. I figured it was worth a
try.

This is how you find the sensor. Under the hood, top of the engine,
next to the valve cover, a little bit towards the driver side is 3
different sensors. Quick connect wire couplings come off the top of
each sensor. I figured out which sensor it was by looking at the
connector on the replacement part. On my car it was the sensor closest
to the center of the car. Squeeze a clip on the sensor and the coupling
comes apart. The sensor threads into the coolant output line coming out
of the block of the engine. I used a 3/4" box wrench to loosen the
sensor. Since the sensor is above the rest of the coolant system,
barely any coolant comes out of the pipe AS LONG AS THE CAR IS COLD.
Out with the old, in with the new and my problems are completly solved.
This is a brass sensor so don't overtorque it. Just get it snug.

I was so appreciative of the guy who posted the fix, I felt it was my
duty to post the fix for more people on google groups. I hope this
helps some people like it did for me. Good LUCK!

  Reply With Quote
Old 29 Dec 2005, 11:44 am   #2 (permalink)
Jason James
Guest
  • Posts: n/a
  • User Status:


Default Re: 94 camry stalling problem


<lesnesman@comcast.net> wrote in message
news:1135867253.663091.134610@f14g2000cwb.googlegr oups.com...
> This appears to be a very common problem with 90's camry's and I wanted
> to post how I fixed the problem. I tried a couple of mechanics and none
> were able to diagnose the problem. Fortunately a guy on the UK toyota
> owners group figured this out. His name is Ive and he is from British
> Columbia (just wanted to give him credit). His mechanic found the
> problem by running diagnostics on the car as it was running.
>
> The symtoms of this problem are that when the car is started and is
> cold the car runs fine. Once the car warms up a bit it will stall
> whenever you stop. Also some people complain that they smell a strong
> odor of gasoline.
>
> The problem is the coolant temperature sensor. These are consistently
> fail in 90's camry's. When I went to the toyota dealership and asked
> for a coolant temperature sensor the parts guy gave me this exploded
> parts diagram of the engine that showed about 10 sensors that were
> abbreviated. That confused the hell out of me. So I went to a local
> parts store called VIP auto. They were very helpful. I told them I had
> a 94 camry wagon 4 cylinder and they ordered a KEM brand coolant
> temperature sensor part# 140-715. $35 part. I figured it was worth a
> try.
>
> This is how you find the sensor. Under the hood, top of the engine,
> next to the valve cover, a little bit towards the driver side is 3
> different sensors. Quick connect wire couplings come off the top of
> each sensor. I figured out which sensor it was by looking at the
> connector on the replacement part. On my car it was the sensor closest
> to the center of the car. Squeeze a clip on the sensor and the coupling
> comes apart. The sensor threads into the coolant output line coming out
> of the block of the engine. I used a 3/4" box wrench to loosen the
> sensor. Since the sensor is above the rest of the coolant system,
> barely any coolant comes out of the pipe AS LONG AS THE CAR IS COLD.
> Out with the old, in with the new and my problems are completly solved.
> This is a brass sensor so don't overtorque it. Just get it snug.
>
> I was so appreciative of the guy who posted the fix, I felt it was my
> duty to post the fix for more people on google groups. I hope this
> helps some people like it did for me. Good LUCK!


Glad you found it. Try buying a Haynes manual. It will provide info as to
where the various sensors are, and takes the mystery out of it.

I'll remember that one if my '96 4 starts doing anything similar. I've had
this car for 21/2 years. Its got 175,000 ks on it now. I put 20,000 on it.
It has not played up once except for a split CV boot. Great cars to drive.

Jason


  Reply With Quote
Old 29 Dec 2005, 03:28 pm   #3 (permalink)
m Ransley
Guest
  • Posts: n/a
  • User Status:


Default Re: 94 camry stalling problem

Usualy a dirty coil from oil seeping by the O ring causes that, but good
to know you fixed it.

  Reply With Quote
Old 30 Dec 2005, 10:44 am   #4 (permalink)
Daniel
Guest
  • Posts: n/a
  • User Status:


Default Re: 94 camry stalling problem

Thanks for posting.
No problem but will keep in mind for my '94
Just curious, had you kept factory coolant and distilled water fresh in
yours?

  Reply With Quote
Old 30 Dec 2005, 10:47 am   #5 (permalink)
Daniel
Guest
  • Posts: n/a
  • User Status:


Default Re: 94 camry stalling problem

By the way, sometimes dealer parts people can be less than helpful.
They're supposed to assist you not make the identification more
difficult.
Some are much, much better than others.
The current person at my local dealer has given me so much
misinformation that I no longer believe anything he tells me - but in
the past, the parts people there were excellent.

  Reply With Quote
Old 03 Jan 2006, 12:01 pm   #6 (permalink)
lesnesman@comcast.net
Guest
  • Posts: n/a
  • User Status:


Default Re: 94 camry stalling problem

I do not use factory coolant and I do not use distilled water either.

  Reply With Quote
Old 03 Jan 2006, 12:07 pm   #7 (permalink)
lesnesman@comcast.net
Guest
  • Posts: n/a
  • User Status:


Default Re: 94 camry stalling problem

http://toyotaownersclub.com/forums/i...pic=8158&st=50

This is a link to the forum that helped me out originally. There is
more info here and more examples of people with the same problem trying
different fixes.

  Reply With Quote

Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT -5. The time now is 08:15 am.

Attribution:
Autoblog
Powered by Yahoo Answers



ToyotaLexusForum.com is an unofficial community for car enthusiasts. ToyotaLexusForum.com is not affiliated with Toyota Motor Corporation in any way.
Toyota Motor Corporation does not sponsor, support, or endorse ToyotaLexusForum.com in any way.
Copyright/trademark/sales mark infringements are not intended or implied.