Please help!!! EVAP Hose, Idling problems

Reply
 
LinkBack Thread Tools Display Modes
Old 08 Jan 2006, 08:20 pm   #1 (permalink)
mattf72
Guest
  • Posts: n/a
  • User Status:


Default Please help!!! EVAP Hose, Idling problems

I recently had to replace the 22RE in my 1994 Toyota Truck. Now I have
a hose that is connected to the bottom of the charcoal canister (EVAP)
and noone can figure out where it goes. Is this hose for fresh air
and/or does it need to be hooked up to something? Second, I cannot get
the motor to idle for more than 2 minutes. I have adjusted the idling
with no avail. Plaese help me!!! My other vehicle (Corolla) will be in
the shop next week due to a run in with a deer. PLEASE HELP!!!

  Reply With Quote
Old 09 Jan 2006, 12:03 pm   #2 (permalink)
Daniel
Guest
  • Posts: n/a
  • User Status:


Default Re: Please help!!! EVAP Hose, Idling problems

The short hose at the bottom of the charcoal cannister doesn't connect
to anything.

  Reply With Quote

Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT -5. The time now is 01:45 pm.

Attribution:
Autoblog
Powered by Yahoo Answers



ToyotaLexusForum.com is an unofficial community for car enthusiasts. ToyotaLexusForum.com is not affiliated with Toyota Motor Corporation in any way.
Toyota Motor Corporation does not sponsor, support, or endorse ToyotaLexusForum.com in any way.
Copyright/trademark/sales mark infringements are not intended or implied.