camry 90

Reply
 
LinkBack Thread Tools Display Modes
Old 22 Jan 2006, 07:44 pm   #1 (permalink)
waseem alnajar
Guest
  • Posts: n/a
  • User Status:


Default camry 90

hi, i have a camry 90 ultima model, the fuel pump does not work unless i
connect the two terminals in the diagnostics socket (plug) , i dont know if
there is a blown fuse , does anyone know how to fix this problem, thanks.


  Reply With Quote
Old 23 Jan 2006, 07:12 am   #2 (permalink)
Jason James
Guest
  • Posts: n/a
  • User Status:


Default Re: camry 90


"waseem alnajar" <william_alnajar@optusnet.com.au> wrote in message
news:43d434d7$0$25697$afc38c87@news.optusnet.com.a u...
> hi, i have a camry 90 ultima model, the fuel pump does not work unless i
> connect the two terminals in the diagnostics socket (plug) , i dont know

if
> there is a blown fuse , does anyone know how to fix this problem, thanks.


Interesting. I dont think its a fuse issue. Sounds like the engine computer
has shut the pump down (while in "normal" mode) for some reason,..perhaps
the back-pressure is too high due a partially blocked fuel-filter?

Just guessing here I'm afraad. Id be consulting a dealer who has all the
details on the ECU management.

Jason


  Reply With Quote

Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT -5. The time now is 10:31 am.

Attribution:
Autoblog
Powered by Yahoo Answers



ToyotaLexusForum.com is an unofficial community for car enthusiasts. ToyotaLexusForum.com is not affiliated with Toyota Motor Corporation in any way.
Toyota Motor Corporation does not sponsor, support, or endorse ToyotaLexusForum.com in any way.
Copyright/trademark/sales mark infringements are not intended or implied.