heater system

Reply
 
LinkBack Thread Tools Display Modes
Old 12 Feb 2006, 09:38 pm   #1 (permalink)
toyota
Guest
  • Posts: n/a
  • User Status:


Default heater system

I have an 87 Camry. the heater was not working. We checkd thermostat,
and other things, they checked fine. Water flow was limited to heater
core so we changed it. Now the heat only works half the time. We
checked the heater valve it is working fine. However it sometimes moves
without touching the temp control. So we removed the cable, and
manually put it in the open postion. Heat still only works sometimes.
Any suggestions.

  Reply With Quote
Old 13 Feb 2006, 10:22 am   #2 (permalink)
Jason James
Guest
  • Posts: n/a
  • User Status:


Default Re: heater system


"toyota" <bigmuthatrucker@sbcglobal.net> wrote in message
news:1139801906.722130.175990@g43g2000cwa.googlegr oups.com...
> I have an 87 Camry. the heater was not working. We checkd thermostat,
> and other things, they checked fine. Water flow was limited to heater
> core so we changed it. Now the heat only works half the time. We
> checked the heater valve it is working fine. However it sometimes moves
> without touching the temp control. So we removed the cable, and
> manually put it in the open postion. Heat still only works sometimes.
> Any suggestions.


The only thing I can think of is perhaps the coolant has an air-pocket
within the system,..not all that likely. or perhaps the tap is faulty or you
have a faulty air-flap function allowing outside air to access the car's
interior...

If the air-flaps (or valves) are imtermittant, you'll get intermittant heat.
The heater core maybe OK, but without air to pass thru it, no heat transfer
occurs.

Jason





  Reply With Quote
Old 13 Feb 2006, 05:41 pm   #3 (permalink)
m Ransley
Guest
  • Posts: n/a
  • User Status:


Default Re: heater system

How did you check the thermostat, is the temp gauge in the middle. Do
you have no more than 50% antifreeze. Are hoses old and maybe blocked.
Is the water control valve open.

  Reply With Quote
Old 13 Feb 2006, 09:55 pm   #4 (permalink)
toyota
Guest
  • Posts: n/a
  • User Status:


Default Re: heater system

We had wondered about that. How do you fix the flap? We noticed a few
electronic boxes on the heater core box. Is it these? Is this something
electronic or controlled by a cable?

  Reply With Quote
Old 13 Feb 2006, 09:57 pm   #5 (permalink)
toyota
Guest
  • Posts: n/a
  • User Status:


Default Re: heater system

Yes the guage reads in the middle. A few hoses where leaking so we
replaced all of them, Yes the heater valve is open. In fact when we
thought that was teh problem we removed the cable and left in the open
postion. Still heat only sometimes. Antifreeze was premixed 50 50
before put in.

  Reply With Quote

Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT -5. The time now is 02:34 pm.

Attribution:
Autoblog
Powered by Yahoo Answers



ToyotaLexusForum.com is an unofficial community for car enthusiasts. ToyotaLexusForum.com is not affiliated with Toyota Motor Corporation in any way.
Toyota Motor Corporation does not sponsor, support, or endorse ToyotaLexusForum.com in any way.
Copyright/trademark/sales mark infringements are not intended or implied.