1999 Solara (SE) heater blower speed selector

Reply
 
LinkBack Thread Tools Display Modes
Old 22 Feb 2006, 11:55 pm   #1 (permalink)
Usenet SpamTrap #42
Guest
  • Posts: n/a
  • User Status:


Default 1999 Solara (SE) heater blower speed selector


I recently noticed that settings 1 and 2 do not activate the heater blower,
but 3 and 4 do.

Preliminary research suggests a bad resistor pack for the heater blower
control. Is this the correct thing to investigate, or am I chasing the wrong
thing. Any other suggestions as to what might be wrong? Everything else
seems to work fine.

1999 Toyota Camry Solara SE V6 (manual AC/heater controls)
  Reply With Quote
Old 23 Feb 2006, 12:25 am   #2 (permalink)
Ray O
Guest
  • Posts: n/a
  • User Status:


Default Re: 1999 Solara (SE) heater blower speed selector


"Usenet SpamTrap #42" <usenet42@gmail.com> wrote in message
news:e7cLf.133951$5o2.27994@fe06.news.easynews.com ...
>
> I recently noticed that settings 1 and 2 do not activate the heater
> blower, but 3 and 4 do.
>
> Preliminary research suggests a bad resistor pack for the heater blower
> control. Is this the correct thing to investigate, or am I chasing the
> wrong thing. Any other suggestions as to what might be wrong? Everything
> else seems to work fine.
>
> 1999 Toyota Camry Solara SE V6 (manual AC/heater controls)


The resistor pack for the heater blower should be checked first.
--

Ray O
(correct punctuation to reply)


  Reply With Quote
Old 27 Feb 2006, 02:19 am   #3 (permalink)
Phill
Guest
  • Posts: n/a
  • User Status:


Default Re: 1999 Solara (SE) heater blower speed selector


The othe roption is to check the actual switch. (I've had a faulty
one, burnt contacts)
Whichever is easier first.

On Thu, 23 Feb 2006 00:25:07 -0600, "Ray O"
<rokigawa@tristarassociatesDOTcomn> wrote:

>
>"Usenet SpamTrap #42" <usenet42@gmail.com> wrote in message
>news:e7cLf.133951$5o2.27994@fe06.news.easynews.co m...
>>
>> I recently noticed that settings 1 and 2 do not activate the heater
>> blower, but 3 and 4 do.
>>
>> Preliminary research suggests a bad resistor pack for the heater blower
>> control. Is this the correct thing to investigate, or am I chasing the
>> wrong thing. Any other suggestions as to what might be wrong? Everything
>> else seems to work fine.
>>
>> 1999 Toyota Camry Solara SE V6 (manual AC/heater controls)

>
>The resistor pack for the heater blower should be checked first.

  Reply With Quote

Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT -5. The time now is 03:50 pm.

Attribution:
Autoblog
Powered by Yahoo Answers



ToyotaLexusForum.com is an unofficial community for car enthusiasts. ToyotaLexusForum.com is not affiliated with Toyota Motor Corporation in any way.
Toyota Motor Corporation does not sponsor, support, or endorse ToyotaLexusForum.com in any way.
Copyright/trademark/sales mark infringements are not intended or implied.