1999 Camry LE - Air Problem

Reply
 
LinkBack Thread Tools Display Modes
Old 03 Mar 2006, 08:47 am   #1 (permalink)
vikasagarwal79@gmail.com
Guest
  • Posts: n/a
  • User Status:


Default 1999 Camry LE - Air Problem

Hello -

I have a 1999 Toyota Camry LE (4 cyl) and recently noticed that when I
turn on the air (hot or cold), unless the knob is in slot 3 or 4, there
is no air coming out of the vents.

Does anyone have any suggestions on what could be wrong.

Thanks in advance.

  Reply With Quote
Old 03 Mar 2006, 12:21 pm   #2 (permalink)
m Ransley
Guest
  • Posts: n/a
  • User Status:


Default Re: 1999 Camry LE - Air Problem

bad switch

  Reply With Quote
Old 03 Mar 2006, 12:22 pm   #3 (permalink)
m Ransley
Guest
  • Posts: n/a
  • User Status:


Default Re: 1999 Camry LE - Air Problem

I mean the switch you need to put on 3-4 is bad

  Reply With Quote
Old 03 Mar 2006, 02:45 pm   #4 (permalink)
vikasagarwal79@gmail.com
Guest
  • Posts: n/a
  • User Status:


Default Re: 1999 Camry LE - Air Problem

Thanks for responding. Does it cost a lot to replace the switch or is
it fairly inexpensive ?

  Reply With Quote
Old 03 Mar 2006, 04:10 pm   #5 (permalink)
Daniel
Guest
  • Posts: n/a
  • User Status:


Default Re: 1999 Camry LE - Air Problem

More likely the resistors.
Search this group for "fan resistor" and you should find what you need.

  Reply With Quote
Old 03 Mar 2006, 05:33 pm   #6 (permalink)
Bartramo25@msn.com
Guest
  • Posts: n/a
  • User Status:


Default Re: 1999 Camry LE - Air Problem

no it isn't the switch or anything else. It's quite common with
Toyotas. Classic sign of a bad
BLOWER MOTOR RESISTOR. Costs at the most $50.00 and is quite easy to
install. It's on the side of the blower motor which is under the
passanger side dash. Two screws it's out and plug in and fasten those
screws

  Reply With Quote

Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT -5. The time now is 09:27 pm.

Attribution:
Autoblog
Powered by Yahoo Answers



ToyotaLexusForum.com is an unofficial community for car enthusiasts. ToyotaLexusForum.com is not affiliated with Toyota Motor Corporation in any way.
Toyota Motor Corporation does not sponsor, support, or endorse ToyotaLexusForum.com in any way.
Copyright/trademark/sales mark infringements are not intended or implied.