trouble getting all the messages on this site

Reply
 
LinkBack Thread Tools Display Modes
Old 08 Mar 2006, 03:01 pm   #1 (permalink)
ben dixon
Guest
  • Posts: n/a
  • User Status:


Default trouble getting all the messages on this site

Hey can somebody please tell me what i'm doing wrong? I subscribed to this
site and yesterday I was able to read about 150 messages. I posted about a
problem I was having with my all trac and this morning a guy was nice enough
to respond with what he thought was a fix. I read it once and then went and
did something else and when i came back to write down what he suggested when
I clicked on the site instead of giving me all the post the just vanished
right before my eyes! Now I only get two messages. Mine which said test
and one from a guy named Art. I tried to get help from my ISP and they
can't figure it out. I did my test post so I know at least i can get out
but I can't get all the older messages. Can somebody tell my why? Or can
atleast for the time being maybe copy the post from the guy that sent it to
me and send it again? There was only one answer to lmy question. I love
the news groups but this really has me pulling out my hair. thanks, ben


  Reply With Quote
Old 08 Mar 2006, 03:52 pm   #2 (permalink)
davidj92
Guest
  • Posts: n/a
  • User Status:


Default Re: trouble getting all the messages on this site

ben dixon wrote:
The following was sent by Mark Ramsley and I assume it's the post you're
looking for.

It IS the ignition coil it is dirty from oil leaking past the O ring in
the distributor and that shorts it out from condensation ,also be sure
cap it real tight, or it is bad, try cleaning it with alcohol and a rag
first, it is under the distributor cap.


  Reply With Quote
Old 08 Mar 2006, 04:40 pm   #3 (permalink)
Daniel
Guest
  • Posts: n/a
  • User Status:


Default Re: trouble getting all the messages on this site

I'm not sure how your subscription works.
The messages are all available on the internet at:
http://groups.google.com/group/alt.a...ta.camry?hl=en

  Reply With Quote

Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT -5. The time now is 04:42 pm.

Attribution:
Autoblog
Powered by Yahoo Answers



ToyotaLexusForum.com is an unofficial community for car enthusiasts. ToyotaLexusForum.com is not affiliated with Toyota Motor Corporation in any way.
Toyota Motor Corporation does not sponsor, support, or endorse ToyotaLexusForum.com in any way.
Copyright/trademark/sales mark infringements are not intended or implied.