CAMRY WILL NOT START, HELP PLZ!!!

Reply
 
LinkBack Thread Tools Display Modes
Old 18 Mar 2006, 07:10 pm   #1 (permalink)
jcchiu58@hotmail.com
Guest
  • Posts: n/a
  • User Status:


Default CAMRY WILL NOT START, HELP PLZ!!!

I have a 1994 Camry LE coupe, 4 cylinder, auto with 139k miles.
Yesterday it was fine, with no symptoms of dying. Today when I went to
start it, it wouldn't start. It would crank over and over again but
not start.

I don't think it is the battery because it wouldn't crank if it was and
all the lights come one.

I tested to see spark and there was none. I also took of the
distributor cap and saw the rotor turning, indicating the timing belt
is fine.

So today I replaced the distributor cap and rotor and spark plugs.
Still does not start. I suspect it is the ignition coil or ignitor?
Someone, anyone please offer comments or suggestions.

Thanks in advance.

  Reply With Quote
Old 19 Mar 2006, 06:21 am   #2 (permalink)
justinm930
Guest
  • Posts: n/a
  • User Status:


Default Re: CAMRY WILL NOT START, HELP PLZ!!!

fuel pump relay, fuel pump itself?? turn the key to the on position and
listen for a distinct buzzing sound. If none can be heard, then the fuel
pump in not working for some reason either electrical or mechanical.

  Reply With Quote
Old 23 Mar 2006, 04:19 pm   #3 (permalink)
Dick Byrd
Guest
  • Posts: n/a
  • User Status:


Default Re: CAMRY WILL NOT START, HELP PLZ!!!

Does this car have 139K on the timing belt??? - If so, it probably just
broke.

Dick

<jcchiu58@hotmail.com> wrote in message
news:1142730655.539265.258780@u72g2000cwu.googlegr oups.com...
>I have a 1994 Camry LE coupe, 4 cylinder, auto with 139k miles.
> Yesterday it was fine, with no symptoms of dying. Today when I went to
> start it, it wouldn't start. It would crank over and over again but
> not start.
>
> I don't think it is the battery because it wouldn't crank if it was and
> all the lights come one.
>
> I tested to see spark and there was none. I also took of the
> distributor cap and saw the rotor turning, indicating the timing belt
> is fine.
>
> So today I replaced the distributor cap and rotor and spark plugs.
> Still does not start. I suspect it is the ignition coil or ignitor?
> Someone, anyone please offer comments or suggestions.
>
> Thanks in advance.
>



  Reply With Quote

Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT -5. The time now is 10:11 pm.

Attribution:
Autoblog
Powered by Yahoo Answers



ToyotaLexusForum.com is an unofficial community for car enthusiasts. ToyotaLexusForum.com is not affiliated with Toyota Motor Corporation in any way.
Toyota Motor Corporation does not sponsor, support, or endorse ToyotaLexusForum.com in any way.
Copyright/trademark/sales mark infringements are not intended or implied.