'99 Camry, 115K miles, does not start on first attempt

Reply
 
LinkBack Thread Tools Display Modes
Old 23 May 2006, 09:47 am   #1 (permalink)
vktechmails@yahoo.com
Guest
  • Posts: n/a
  • User Status:


Default '99 Camry, 115K miles, does not start on first attempt

Hello all,

My '99 Camry with 115,000 miles is doing this for the first time in its
life - DOES NOT START on first attempt. It appears to start and then
dies immediately. The second attempt will fire it right up and then no
problem in driving at all. I have never seen this behaviour even in
peak Northeast winters, it used to start very first click. The original
battery is replaced after 7 years of service, a year ago with new
DIEHARD GOLD from sears.

Before I go to dealer and unload my wallet, I want to know what can I
check/repair myself. The spark plugs are new, I replaced them about 2
months ago. I can try cleaning throttle body, put some injector cleaner
in gas tank etc.

TIA.

  Reply With Quote
Old 23 May 2006, 11:31 am   #2 (permalink)
Daniel
Guest
  • Posts: n/a
  • User Status:


Default Re: '99 Camry, 115K miles, does not start on first attempt

search this group for "IAC" or "idle" and "control"

  Reply With Quote

Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT -5. The time now is 10:31 am.

Attribution:
Autoblog
Powered by Yahoo Answers



ToyotaLexusForum.com is an unofficial community for car enthusiasts. ToyotaLexusForum.com is not affiliated with Toyota Motor Corporation in any way.
Toyota Motor Corporation does not sponsor, support, or endorse ToyotaLexusForum.com in any way.
Copyright/trademark/sales mark infringements are not intended or implied.