COMPRESSURE SHORT CYCLES- BUT COOLS GOOD

Reply
 
LinkBack Thread Tools Display Modes
Old 01 Jul 2006, 06:20 pm   #1 (permalink)
mgold
Guest
  • Posts: n/a
  • User Status:


Default COMPRESSURE SHORT CYCLES- BUT COOLS GOOD

I need help.
Have a 97 Camry. Cools fine even when its 110 deg. But the compressor
cycles on nd off about every 20 to 30 sec. I added freon, reduced
freon. I always cools the same. Cycles off at 25 psi. High pre is good,
under 300 psi. cools to 40 if even if outside 110 deg air or it is on
recirculate. I can see the expansion valve start to let freon flow and
let the low side pressure increase for a moment then the low side drops
to 25 psi and it cycles off.

This air cools good , always to 40 deg. Even if it has a low charge or
HIgh Charge, ambient temp is 80 deg or 115. If is is on recir or outside
air. it consistently cools the same. it just short cycles.

This started happening after it lost a slight amount of freon over the
winter and I started to add. Sight glass looks good and no currant leaks.

Somebody please help?

Mike
  Reply With Quote
Old 02 Jul 2006, 12:48 am   #2 (permalink)
johngdole@hotmail.com
Guest
  • Posts: n/a
  • User Status:


Default Re: COMPRESSURE SHORT CYCLES- BUT COOLS GOOD

Obstruction in the system? Have to check that year's specs, but sounds
like the high is too high and the low is too low. I think the norm is
about 220/35.

mgold wrote:
> I need help.
> Have a 97 Camry. Cools fine even when its 110 deg. But the compressor
> cycles on nd off about every 20 to 30 sec. I added freon, reduced
> freon. I always cools the same. Cycles off at 25 psi. High pre is good,
> under 300 psi. cools to 40 if even if outside 110 deg air or it is on
> recirculate. I can see the expansion valve start to let freon flow and
> let the low side pressure increase for a moment then the low side drops
> to 25 psi and it cycles off.
>
> This air cools good , always to 40 deg. Even if it has a low charge or
> HIgh Charge, ambient temp is 80 deg or 115. If is is on recir or outside
> air. it consistently cools the same. it just short cycles.
>
> This started happening after it lost a slight amount of freon over the
> winter and I started to add. Sight glass looks good and no currant leaks.
>
> Somebody please help?
>
> Mike


  Reply With Quote

Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT -5. The time now is 07:33 am.

Attribution:
Autoblog
Powered by Yahoo Answers



ToyotaLexusForum.com is an unofficial community for car enthusiasts. ToyotaLexusForum.com is not affiliated with Toyota Motor Corporation in any way.
Toyota Motor Corporation does not sponsor, support, or endorse ToyotaLexusForum.com in any way.
Copyright/trademark/sales mark infringements are not intended or implied.