Transmission problem?

Reply
 
LinkBack Thread Tools Display Modes
Old 22 Aug 2006, 04:25 pm   #1 (permalink)
RD
Guest
  • Posts: n/a
  • User Status:


Default Transmission problem?

My 1998 Camry automatic transmission seems to be shifting hard on both
acceleration and deceleration. Actually one of the reasons I prefer a Toyota
to a Honda was because the transmission shifts were so smooth one hardly
knew they were happening. Is this a problem and/or a simple fix?

RD


  Reply With Quote
Old 22 Aug 2006, 06:56 pm   #2 (permalink)
Bob H
Guest
  • Posts: n/a
  • User Status:


Default Re: Transmission problem?


"RD" <dosvader2061@hotmail.com> wrote in message
news:ecfsol$67d$1@tribune.usask.ca...
> My 1998 Camry automatic transmission seems to be shifting hard on both
> acceleration and deceleration. Actually one of the reasons I prefer a
> Toyota to a Honda was because the transmission shifts were so smooth one
> hardly knew they were happening. Is this a problem and/or a simple fix?
>
> RD



What's the service history of the trans?



  Reply With Quote
Old 31 Aug 2006, 05:19 pm   #3 (permalink)
RD
Guest
  • Posts: n/a
  • User Status:


Default Re: Transmission problem?


Bob H wrote:
> "RD" <dosvader2061@hotmail.com> wrote in message
> news:ecfsol$67d$1@tribune.usask.ca...
> > My 1998 Camry automatic transmission seems to be shifting hard on both
> > acceleration and deceleration. Actually one of the reasons I prefer a
> > Toyota to a Honda was because the transmission shifts were so smooth one
> > hardly knew they were happening. Is this a problem and/or a simple fix?
> >
> > RD

>
>
> What's the service history of the trans?


Sorry for the tardiness, my server doesn't seem to be updating. I
believe the oil was changed about a year ago.

RD

  Reply With Quote
Old 31 Aug 2006, 06:52 pm   #4 (permalink)
m Ransley
Guest
  • Posts: n/a
  • User Status:


Default Re: Transmission problem?

Did you change the filter, do it again and be sure the level is correct,
checked hot motor running.

  Reply With Quote
Old 31 Aug 2006, 06:55 pm   #5 (permalink)
mrdarrett@gmail.com
Guest
  • Posts: n/a
  • User Status:


Default Re: Transmission problem?


RD wrote:
> Bob H wrote:
> > "RD" <dosvader2061@hotmail.com> wrote in message
> > news:ecfsol$67d$1@tribune.usask.ca...
> > > My 1998 Camry automatic transmission seems to be shifting hard on both
> > > acceleration and deceleration. Actually one of the reasons I prefer a
> > > Toyota to a Honda was because the transmission shifts were so smooth one
> > > hardly knew they were happening. Is this a problem and/or a simple fix?
> > >
> > > RD

> >
> >
> > What's the service history of the trans?

>
> Sorry for the tardiness, my server doesn't seem to be updating. I
> believe the oil was changed about a year ago.
>
> RD



How many miles on the car?

You "believe" the oil was changed about a year ago... ? With Dexron
III, right?

Check the transmission oil dipstick... if you're feeling adventurous,
try draining the fluid from the pan (use a 10mm hex wrench), note the
color of the fluid coming out (is it red or brown?), and re-fill with
fresh fluid (should be between 1/2 gallon and 3/4 gallon, depending on
how much comes out) through the transmission oil dipstick (need a
funnel).

Might also consider changing the differential oil... do you have a
4-cylinder or a V6?

Michael

  Reply With Quote

Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT -5. The time now is 10:04 am.

Attribution:
Autoblog
Powered by Yahoo Answers



ToyotaLexusForum.com is an unofficial community for car enthusiasts. ToyotaLexusForum.com is not affiliated with Toyota Motor Corporation in any way.
Toyota Motor Corporation does not sponsor, support, or endorse ToyotaLexusForum.com in any way.
Copyright/trademark/sales mark infringements are not intended or implied.