Window not closing

Reply
 
LinkBack Thread Tools Display Modes
Old 29 Aug 2006, 01:27 pm   #1 (permalink)
c_shah
Guest
  • Posts: n/a
  • User Status:


Default Window not closing

My 2000 Camry CE front passenger side car window is not closing
completely (I have Power Windows).

It takes three to four attempt before it completely close the window
(everytime I start the car I try to close the window) In each attempt
the window move upward just 1 to 1 1/2 inch.

  Reply With Quote
Old 29 Aug 2006, 05:11 pm   #2 (permalink)
Waybel
Guest
  • Posts: n/a
  • User Status:


Default Re: Window not closing

Hello if its not the motor i would say to check the wiring harness in
between the front drivers door and the front door pilar where the harness
goes in.Both my Camry's 94 and 98 had broken wires in there.Seems to be a
common problem with these cars.
"c_shah" <shah.chirag@netzero.net> wrote in message
news:1156876075.286126.175000@m79g2000cwm.googlegr oups.com...
> My 2000 Camry CE front passenger side car window is not closing
> completely (I have Power Windows).
>
> It takes three to four attempt before it completely close the window
> (everytime I start the car I try to close the window) In each attempt
> the window move upward just 1 to 1 1/2 inch.
>




--
Posted via a free Usenet account from http://www.teranews.com

  Reply With Quote
Old 29 Aug 2006, 11:34 pm   #3 (permalink)
johngdole@hotmail.com
Guest
  • Posts: n/a
  • User Status:


Default Re: Window not closing

If it's only one window then check not only the motor but the rails as
well. They may need to be tightened and lubed. If all windows do this
then it may be your battery is getting weak.


c_shah wrote:
> My 2000 Camry CE front passenger side car window is not closing
> completely (I have Power Windows).
>
> It takes three to four attempt before it completely close the window
> (everytime I start the car I try to close the window) In each attempt
> the window move upward just 1 to 1 1/2 inch.


  Reply With Quote

Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT -5. The time now is 05:33 am.

Attribution:
Autoblog
Powered by Yahoo Answers



ToyotaLexusForum.com is an unofficial community for car enthusiasts. ToyotaLexusForum.com is not affiliated with Toyota Motor Corporation in any way.
Toyota Motor Corporation does not sponsor, support, or endorse ToyotaLexusForum.com in any way.
Copyright/trademark/sales mark infringements are not intended or implied.