1995 Totota Camry (vienta) central locking / alarm problem

Reply
 
LinkBack Thread Tools Display Modes
Old 21 Oct 2006, 10:21 am   #1 (permalink)
buxtona@gmail.com
Guest
  • Posts: n/a
  • User Status:


Default 1995 Totota Camry (vienta) central locking / alarm problem

Hi all,

I've got a 1995 toyota camry (vienta). When I got into the car earlier
this evening I noticed that the relay that drives the central locking
(I presume anycase) that lives behind the glove box was constantly
clicking and clicking, and clicking!

The central locking button doesn't do anything when I press it. Awhile
back the alarm started to go off for no reason - I noticed that the
rear passenger door (drivers side) was locking and unlocking itself
presumably setting off the alarm. I'm guessing now that the problem
with the central locking is somehow an extension of that.. It's almost
like the alarm system is continually trying to lock the doors. Quite
annoying when you're driving along!

Anycase, I started to just lock the car by pressing the central 'lock'
button and didn't bother using the keyfob to activate the alarm. Now
that won't work either!

Does anyone have any ideas on what I could do to fix the problem? If
there is a way to deactivate the alarm / immobiliser I'm happy to do
that. I've tried 'resetting' the car by taking the battery off but that
didn't do anything. I connected it back up and the relay started to
fire off again after a few moments.

thanks to anyone who has any suggestions.

Dray.

  Reply With Quote
Old 22 Oct 2006, 07:59 pm   #2 (permalink)
Dray
Guest
  • Posts: n/a
  • User Status:


Default Re: 1995 Totota Camry (vienta) central locking / alarm problem

Hi,

In case anyone else comes across this, I managed to fix the problem.
The door sensors were full of crud. I removed each of the door closing
censors and sprayed a good load of WD-40 in them which cleaned them out
and made them work properly again.




On Oct 22, 1:21 am, buxt...@gmail.com wrote:
> Hi all,
>
> I've got a 1995 toyota camry (vienta). When I got into the car earlier
> this evening I noticed that the relay that drives the central locking
> (I presume anycase) that lives behind the glove box was constantly
> clicking and clicking, and clicking!
>
> The central locking button doesn't do anything when I press it. Awhile
> back the alarm started to go off for no reason - I noticed that the
> rear passenger door (drivers side) was locking and unlocking itself
> presumably setting off the alarm. I'm guessing now that the problem
> with the central locking is somehow an extension of that.. It's almost
> like the alarm system is continually trying to lock the doors. Quite
> annoying when you're driving along!
>
> Anycase, I started to just lock the car by pressing the central 'lock'
> button and didn't bother using the keyfob to activate the alarm. Now
> that won't work either!
>
> Does anyone have any ideas on what I could do to fix the problem? If
> there is a way to deactivate the alarm / immobiliser I'm happy to do
> that. I've tried 'resetting' the car by taking the battery off but that
> didn't do anything. I connected it back up and the relay started to
> fire off again after a few moments.
>
> thanks to anyone who has any suggestions.
>
> Dray.


  Reply With Quote

Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT -5. The time now is 12:03 am.

Attribution:
Autoblog
Powered by Yahoo Answers



ToyotaLexusForum.com is an unofficial community for car enthusiasts. ToyotaLexusForum.com is not affiliated with Toyota Motor Corporation in any way.
Toyota Motor Corporation does not sponsor, support, or endorse ToyotaLexusForum.com in any way.
Copyright/trademark/sales mark infringements are not intended or implied.