93 Camry - bad wear on inside front tires

Reply
 
LinkBack Thread Tools Display Modes
Old 30 Oct 2006, 09:33 pm   #1 (permalink)
fireant
Guest
  • Posts: n/a
  • User Status:


Default 93 Camry - bad wear on inside front tires

93 has 235k miles on it. Tires wear badly on inside of both front tires,
outside half looks okay. Have replaced struts and did four wheel alignment.
No improvement. Any ideas? TIA, F


  Reply With Quote
Old 30 Oct 2006, 10:29 pm   #2 (permalink)
mjc
Guest
  • Posts: n/a
  • User Status:


Default Re: 93 Camry - bad wear on inside front tires

fireant wrote:
> 93 has 235k miles on it. Tires wear badly on inside of both front tires,
> outside half looks okay. Have replaced struts and did four wheel alignment.
> No improvement. Any ideas? TIA, F
>
>


Re-check the toe-in.
  Reply With Quote
Old 31 Oct 2006, 07:40 am   #3 (permalink)
JoeSpareBedroom
Guest
  • Posts: n/a
  • User Status:


Default Re: 93 Camry - bad wear on inside front tires

"fireant" <fblackgoat@houston.rr.nospam.com> wrote in message
news:Ytz1h.25535$GR2.13943@tornado.texas.rr.com...
> 93 has 235k miles on it. Tires wear badly on inside of both front tires,
> outside half looks okay. Have replaced struts and did four wheel
> alignment. No improvement. Any ideas? TIA, F
>


Who did the work? Dealer? Independent mechanic? You?


  Reply With Quote
Old 01 Nov 2006, 07:16 pm   #4 (permalink)
johngdole@hotmail.com
Guest
  • Posts: n/a
  • User Status:


Default Re: 93 Camry - bad wear on inside front tires

Yeah, if the toe-ins are correct the tires shouldn't be wearing. I'd
find a good mechanic with a Hunter alignment machine.


mjc<DELETETHIS>13 wrote:
> fireant wrote:
> > 93 has 235k miles on it. Tires wear badly on inside of both front tires,
> > outside half looks okay. Have replaced struts and did four wheel alignment.
> > No improvement. Any ideas? TIA, F
> >
> >

>
> Re-check the toe-in.


  Reply With Quote

Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT -5. The time now is 01:40 am.

Attribution:
Autoblog
Powered by Yahoo Answers



ToyotaLexusForum.com is an unofficial community for car enthusiasts. ToyotaLexusForum.com is not affiliated with Toyota Motor Corporation in any way.
Toyota Motor Corporation does not sponsor, support, or endorse ToyotaLexusForum.com in any way.
Copyright/trademark/sales mark infringements are not intended or implied.