'92 camry was running earlier but now nothing...

Reply
 
LinkBack Thread Tools Display Modes
Old 04 Nov 2006, 04:10 pm   #1 (permalink)
C4MRY_R0X
Guest
  • Posts: n/a
  • User Status:


Default '92 camry was running earlier but now nothing...

Starter's not even clicking, battery's at 7v...got rebuilt alternator
which has been working fine for about 2 months now and a new AC Delco
battery at the same time.

Its been running a bit rough, but my friend said that I should have my
cat converter looked at. One thing wouldn't effect the other right?

Thanks...

  Reply With Quote
Old 04 Nov 2006, 07:17 pm   #2 (permalink)
Ralph Mowery
Guest
  • Posts: n/a
  • User Status:


Default Re: '92 camry was running earlier but now nothing...


"C4MRY_R0X" <marino.cabrera@gmail.com> wrote in message
news:1162674634.197376.45970@k70g2000cwa.googlegro ups.com...
> Starter's not even clicking, battery's at 7v...got rebuilt alternator
> which has been working fine for about 2 months now and a new AC Delco
> battery at the same time.
>
> Its been running a bit rough, but my friend said that I should have my
> cat converter looked at. One thing wouldn't effect the other right?
>
> Thanks...
>


Not usually, but on some cars (not sure about your modle) the computer tries
to determin how you drive or the way the engine is tuned and it takes a few
hundred miles after loosing the electrical power such as when the battery is
changed. Some cars recommend plugging in a seperate batttery in the lighter
receptical during the battery change.


  Reply With Quote
Old 04 Nov 2006, 10:52 pm   #3 (permalink)
C4MRY_R0X
Guest
  • Posts: n/a
  • User Status:


Default Re: '92 camry was running earlier but now nothing...


Ralph Mowery wrote:
> "C4MRY_R0X" <marino.cabrera@gmail.com> wrote in message
> news:1162674634.197376.45970@k70g2000cwa.googlegro ups.com...
> > Starter's not even clicking, battery's at 7v...got rebuilt alternator
> > which has been working fine for about 2 months now and a new AC Delco
> > battery at the same time.
> >
> > Its been running a bit rough, but my friend said that I should have my
> > cat converter looked at. One thing wouldn't effect the other right?
> >
> > Thanks...
> >

>
> Not usually, but on some cars (not sure about your modle) the computer tries
> to determin how you drive or the way the engine is tuned and it takes a few
> hundred miles after loosing the electrical power such as when the battery is
> changed. Some cars recommend plugging in a seperate batttery in the lighter
> receptical during the battery change.


Shoot...I was checking the fuses under the steering wheel, towards the
door...and making sure nothing had been left on, I noticed that the
headlight switch was turned on to where the dashlight comes on. I had
parked the car for about 4 hours...I thought dash and headlights turned
off automatically after the car is off for a few seconds, but could
that have been the cause of my battery draining so much?

  Reply With Quote
Old 05 Nov 2006, 06:41 pm   #4 (permalink)
mack
Guest
  • Posts: n/a
  • User Status:


Default Re: '92 camry was running earlier but now nothing...


"C4MRY_R0X" <marino.cabrera@gmail.com> wrote in message
news:1162698757.353904.41100@h54g2000cwb.googlegro ups.com...
>
> Ralph Mowery wrote:
>> "C4MRY_R0X" <marino.cabrera@gmail.com> wrote in message
>> news:1162674634.197376.45970@k70g2000cwa.googlegro ups.com...
>> > Starter's not even clicking, battery's at 7v...got rebuilt alternator
>> > which has been working fine for about 2 months now and a new AC Delco
>> > battery at the same time.
>> >
>> > Its been running a bit rough, but my friend said that I should have my
>> > cat converter looked at. One thing wouldn't effect the other right?
>> >
>> > Thanks...
>> >

>>
>> Not usually, but on some cars (not sure about your modle) the computer
>> tries
>> to determin how you drive or the way the engine is tuned and it takes a
>> few
>> hundred miles after loosing the electrical power such as when the battery
>> is
>> changed. Some cars recommend plugging in a seperate batttery in the
>> lighter
>> receptical during the battery change.

>
> Shoot...I was checking the fuses under the steering wheel, towards the
> door...and making sure nothing had been left on, I noticed that the
> headlight switch was turned on to where the dashlight comes on. I had
> parked the car for about 4 hours...I thought dash and headlights turned
> off automatically after the car is off for a few seconds, but could
> that have been the cause of my battery draining so much?
>

BINGO!

and if that's not the answer, try having a look at your starter, if the
starter motor still won't turn over once the battery's charged.


  Reply With Quote
Old 05 Nov 2006, 07:54 pm   #5 (permalink)
m Ransley
Guest
  • Posts: n/a
  • User Status:


Default Re: '92 camry was running earlier but now nothing...

7v is dead, 11.9v is dead, 12v is 10% charged, 12.7-12.85v is 100%

  Reply With Quote

Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT -5. The time now is 03:35 am.

Attribution:
Autoblog
Powered by Yahoo Answers



ToyotaLexusForum.com is an unofficial community for car enthusiasts. ToyotaLexusForum.com is not affiliated with Toyota Motor Corporation in any way.
Toyota Motor Corporation does not sponsor, support, or endorse ToyotaLexusForum.com in any way.
Copyright/trademark/sales mark infringements are not intended or implied.