airbag signal light

Reply
 
LinkBack Thread Tools Display Modes
Old 04 Dec 2006, 10:10 am   #1 (permalink)
jiadeshi@gmail.com
Guest
  • Posts: n/a
  • User Status:


Default airbag signal light

I just notice a weird thing this morning when driving my 04 camry. It
was cold and dark outside, and I suddenly notice there is a very faint
red from the airbag signal on the dashboard. I stopped at a gas
station to check and it was not visible under the bright light. I
restarted the car, the light came on and went out after 6 seconds as
usual. But I found that it was gone after driving on highway. In the
daytime, I restarted the car again and did not see such thing happened.
Now I wonder if this could be a fuse issue due to cold weather or just
some sort of light reflection issue.

  Reply With Quote
Old 05 Dec 2006, 08:23 am   #2 (permalink)
Daniel
Guest
  • Posts: n/a
  • User Status:


Default Re: airbag signal light

jiadeshi@gmail.com wrote:
> Now I wonder if this could be a fuse issue due to cold weather or just
> some sort of light reflection issue.

===============
I vote for light reflection issue.
If the dash light comes on with the ignition key and goes out in a few
seconds, you should be fine - that is normal operation.
If you continue to notice unusual behaviour from the air bag light,
have it checked.

  Reply With Quote
Old 07 Dec 2006, 12:16 am   #3 (permalink)
johngdole@hotmail.com
Guest
  • Posts: n/a
  • User Status:


Default Re: airbag signal light

The airbag light does come on from time to time, like the gas cap MIL.
Low cost parts I guess.

The 07 side air bags are recalled because of defects that cause them
not to properly inflate.


jiadeshi@gmail.com wrote:
> I just notice a weird thing this morning when driving my 04 camry. It
> was cold and dark outside, and I suddenly notice there is a very faint
> red from the airbag signal on the dashboard. I stopped at a gas
> station to check and it was not visible under the bright light. I
> restarted the car, the light came on and went out after 6 seconds as
> usual. But I found that it was gone after driving on highway. In the
> daytime, I restarted the car again and did not see such thing happened.
> Now I wonder if this could be a fuse issue due to cold weather or just
> some sort of light reflection issue.


  Reply With Quote

Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT -5. The time now is 09:37 am.

Attribution:
Autoblog
Powered by Yahoo Answers



ToyotaLexusForum.com is an unofficial community for car enthusiasts. ToyotaLexusForum.com is not affiliated with Toyota Motor Corporation in any way.
Toyota Motor Corporation does not sponsor, support, or endorse ToyotaLexusForum.com in any way.
Copyright/trademark/sales mark infringements are not intended or implied.