1996 Camry V6 - High Idle when cold

Reply
 
LinkBack Thread Tools Display Modes
Old 09 Dec 2006, 10:06 pm   #1 (permalink)
Steve Murphree
Guest
  • Posts: n/a
  • User Status:


Default 1996 Camry V6 - High Idle when cold

I bought this car for my son 3-4 months ago. It runs great and has plenty
of power. My complaint is that when first started the engine will idle in
excess of 2000 rpm. Until it warms up a bit, there's nothing you can do to
get the engine speed down. Patting the accelerator does little or no good.
You just have to stick it in gear and go. After driving a few miles and
bringing the temperature up, it will then idle around 750-800 rpm, maybe
still a tad high but perfectly acceptable. I've never had the engine check
for trouble codes, but the check engine light has never come on. Any
suggestions on what to look for or a course of action. Opinions please.


  Reply With Quote
Old 09 Dec 2006, 11:21 pm   #2 (permalink)
EdV
Guest
  • Posts: n/a
  • User Status:


Default Re: 1996 Camry V6 - High Idle when cold

I'm guessing that the airconditioning/heater is turned on when you warm
up your car? If yes then its normal.

On Dec 9, 8:06 pm, "Steve Murphree" <smurp...@midsouth.rr.com> wrote:
> I bought this car for my son 3-4 months ago. It runs great and has plenty
> of power. My complaint is that when first started the engine will idle in
> excess of 2000 rpm. Until it warms up a bit, there's nothing you can do to
> get the engine speed down. Patting the accelerator does little or no good.
> You just have to stick it in gear and go. After driving a few miles and
> bringing the temperature up, it will then idle around 750-800 rpm, maybe
> still a tad high but perfectly acceptable. I've never had the engine check
> for trouble codes, but the check engine light has never come on. Any
> suggestions on what to look for or a course of action. Opinions please.


  Reply With Quote
Old 10 Dec 2006, 03:26 pm   #3 (permalink)
johngdole@hotmail.com
Guest
  • Posts: n/a
  • User Status:


Default Re: 1996 Camry V6 - High Idle when cold

If idle wasn't messed with you may have a vacuum leak. Also check the
idle air control (IAC) valve. Most are stuck for low rpm but some maybe
for high rpm.


Steve Murphree wrote:
> I bought this car for my son 3-4 months ago. It runs great and has plenty
> of power. My complaint is that when first started the engine will idle in
> excess of 2000 rpm. Until it warms up a bit, there's nothing you can do to
> get the engine speed down. Patting the accelerator does little or no good.
> You just have to stick it in gear and go. After driving a few miles and
> bringing the temperature up, it will then idle around 750-800 rpm, maybe
> still a tad high but perfectly acceptable. I've never had the engine check
> for trouble codes, but the check engine light has never come on. Any
> suggestions on what to look for or a course of action. Opinions please.


  Reply With Quote

Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT -5. The time now is 05:22 am.

Attribution:
Autoblog
Powered by Yahoo Answers



ToyotaLexusForum.com is an unofficial community for car enthusiasts. ToyotaLexusForum.com is not affiliated with Toyota Motor Corporation in any way.
Toyota Motor Corporation does not sponsor, support, or endorse ToyotaLexusForum.com in any way.
Copyright/trademark/sales mark infringements are not intended or implied.