Engine revs very low on startup after fuel injector cleaner

Reply
 
LinkBack Thread Tools Display Modes
Old 09 Jul 2010, 03:58 am   #1 (permalink)
Dave U. Random
Guest
  • Posts: n/a
  • User Status:


Default Engine revs very low on startup after fuel injector cleaner

2000 Lexus ES 300. 80K miles.
Added Chevron Techron Fuel Injector Cleaner.

Now my engine revs very low on startup.
Sometimes stalls.
Never had this problem before.

What could have happened?

  Reply With Quote
Old 09 Jul 2010, 08:30 am   #2 (permalink)
Tegger
Guest
  • Posts: n/a
  • User Status:


Default Re: Engine revs very low on startup after fuel injector cleaner

Dave U. Random <anonymous@anonymitaet-im-inter.net> wrote in
news:d2f763920ff81f746458fdc2c5f2b8ad@anonymitaet-im-inter.net:

> 2000 Lexus ES 300. 80K miles.
> Added Chevron Techron Fuel Injector Cleaner.
>
> Now my engine revs very low on startup.
> Sometimes stalls.
> Never had this problem before.
>
> What could have happened?
>




Is the Check Engine light on?


--
Tegger
  Reply With Quote
Old 09 Jul 2010, 10:30 am   #3 (permalink)
Dave U. Random
Guest
  • Posts: n/a
  • User Status:


Default Re: Engine revs very low on startup after fuel injector cleaner

Tegger wrote:

>Is the Check Engine light on?


No.
Also, car works normal (idle RPM) when the engine warms up.

  Reply With Quote
Old 09 Jul 2010, 06:13 pm   #4 (permalink)
chuckcar
Guest
  • Posts: n/a
  • User Status:


Default Re: Engine revs very low on startup after fuel injector cleaner

Dave U. Random <anonymous@anonymitaet-im-inter.net> wrote in
news:d2f763920ff81f746458fdc2c5f2b8ad@anonymitaet-im-inter.net:

> 2000 Lexus ES 300. 80K miles.
> Added Chevron Techron Fuel Injector Cleaner.
>
> Now my engine revs very low on startup.
> Sometimes stalls.
> Never had this problem before.
>
> What could have happened?
>

Which of the following haven't you replaced as per the manual instructions:
Air filter, Oil, Transmission fluid?

Not an accusation you understand, but first things first.


--
(setq (chuck nil) car(chuck) )
  Reply With Quote
Old 09 Jul 2010, 07:57 pm   #5 (permalink)
Tegger
Guest
  • Posts: n/a
  • User Status:


Default Re: Engine revs very low on startup after fuel injector cleaner

Dave U. Random <anonymous@anonymitaet-im-inter.net> wrote in
news:d10174919db4e27c0973c23620be4dc3@anonymitaet-im-inter.net:

> Tegger wrote:
>
>>Is the Check Engine light on?

>
> No.
> Also, car works normal (idle RPM) when the engine warms up.
>



Has anybody scanned the engine's computer with an OBD-II reader? It is
unlikely that such a problem could occur these days without an obvious OBD-
II report of some kind.


--
Tegger
  Reply With Quote
Old 09 Jul 2010, 09:51 pm   #6 (permalink)
Ray O
Guest
  • Posts: n/a
  • User Status:


Default Re: Engine revs very low on startup after fuel injector cleaner


"Dave U. Random" <anonymous@anonymitaet-im-inter.net> wrote in message
news:d2f763920ff81f746458fdc2c5f2b8ad@anonymitaet-im-inter.net...
> 2000 Lexus ES 300. 80K miles.
> Added Chevron Techron Fuel Injector Cleaner.
>
> Now my engine revs very low on startup.
> Sometimes stalls.
> Never had this problem before.
>
> What could have happened?
>

Did you add the fuel injector cleaner to cure some kind of problem or did
you add it as a preventative measure? In the future, do not routinely add
fuel injector cleaner unless you are trying to address a specific symptom
because over use can damage the injectors, fuel lines, seals, and idle air
control valve.

Also, fuel injector cleaner must be used exactly according to the directions
supplied with the cleaner. If you do not use up the fuel in the tank
quickly enough, the stuff can damage injectors, fuel lines, seals, and the
idle air control valve.

I suspect that the fuel injector cleaner loosened deposits on the idle air
control valve and it does not move enough during warmup.

Try cleaning the throttle body and IAC valve with aerosol carburetor
cleaner, being sure to wipe out the liquefied gunk. Spray the edge and
inner surface of the throttle plate and the openings for the idle air
bypass.

The engine will probably blow clouds of smoke the first time you start it
after cleaning, but it should clear up after a minute or so.
--

Ray O
(correct punctuation to reply)


  Reply With Quote
Old 10 Jul 2010, 08:35 pm   #7 (permalink)
Dave U. Random
Guest
  • Posts: n/a
  • User Status:


Default Re: Engine revs very low on startup after fuel injector cleaner

>Did you add the fuel injector cleaner to cure some kind of problem or
>did you add it as a preventative measure?


Preventive.
And was hoping to get better mpg (I get about 20 now)

>In the future, do not routinely add
>fuel injector cleaner unless you are trying to address a specific
>symptom because over use can damage the injectors, fuel lines,
>seals, and idle >air control valve.


OK.
I wish Chevron would mention that on their product website.

  Reply With Quote
Old 10 Jul 2010, 08:35 pm   #8 (permalink)
Dave U. Random
Guest
  • Posts: n/a
  • User Status:


Default Re: Engine revs very low on startup after fuel injector cleaner

>Which of the following haven't you replaced as per the manual
>instructions:
>Air filter, Oil, Transmission fluid?


All replaced at 60K miles.
Oil changed every 3K miles.

  Reply With Quote
Old 11 Jul 2010, 12:26 am   #9 (permalink)
Hachiroku ハチロク
Guest
  • Posts: n/a
  • User Status:


Default Re: Engine revs very low on startup after fuel injector cleaner

On Fri, 09 Jul 2010 10:58:27 +0200, Dave U. Random wrote:

> 2000 Lexus ES 300. 80K miles.
> Added Chevron Techron Fuel Injector Cleaner.
>
> Now my engine revs very low on startup. Sometimes stalls.
> Never had this problem before.
>
> What could have happened?


Techron is a regular additive in Chevron branded gasoline.
I've added it to my '85 Corolla, my '88 Supra and my '89 Mazda with no
problems.

The question I would ask is, did you add the right amount for the amount
of gas in the tank? There are two size bottles, 1 for up to 12 gallons and
one for up to 22 gallons. In this case, more is not better since I added
the 22 gal additive and then put in 10 gallons, and had a similar problem
to yours.

Add some 93 octane gas and you should be OK.


  Reply With Quote
Old 11 Jul 2010, 10:21 am   #10 (permalink)
Dave U. Random
Guest
  • Posts: n/a
  • User Status:


Default Re: Engine revs very low on startup after fuel injector cleaner

>The question I would ask is, did you add the right amount for the amount
>of gas in the tank? There are two size bottles, 1 for up to 12 gallons and
>one for up to 22 gallons. In this case, more is not better since I added
>the 22 gal additive and then put in 10 gallons, and had a similar problem
>to yours.


I used the one for 12-gallons, and filled up the gas tank with gas
immediately.

The local auto parts store had a buy-one-get-one-free deal on it.
I still have 1 unused bottle, which I probably will not use in my other car.

  Reply With Quote

Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT -5. The time now is 01:06 am.

Attribution:
Autoblog
Powered by Yahoo Answers



ToyotaLexusForum.com is an unofficial community for car enthusiasts. ToyotaLexusForum.com is not affiliated with Toyota Motor Corporation in any way.
Toyota Motor Corporation does not sponsor, support, or endorse ToyotaLexusForum.com in any way.
Copyright/trademark/sales mark infringements are not intended or implied.