RX330 2014 wont reverse or drive

Reply
 
LinkBack Thread Tools Display Modes
Old 06 Feb 2017, 07:18 am   #1 (permalink)
LexusOwner
Guest
  • Posts: n/a
  • User Status:


Default RX330 2014 wont reverse or drive

Hi. Yesterday I tried to drive my car out of the garage and realised it wasn't
moving in reverse. However I could move forward. Felt like something was stuck
behind the tire. I finally turned the car off and back on and it started
reversing. However, when I then started moving forward to drive out of the
house, the same thing happened. I rev it up but no movement - the car isn't
responding. Has anyone else experienced this? Any suggestions that may not
involve opening up my checkbook and putting in too many zeros?

--
for full context, visit http://www.motorsforum.com/lexus/rx3...ive-16258-.htm


  Reply With Quote

Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT -5. The time now is 08:58 am.

Attribution:
Autoblog
Powered by Yahoo Answers



ToyotaLexusForum.com is an unofficial community for car enthusiasts. ToyotaLexusForum.com is not affiliated with Toyota Motor Corporation in any way.
Toyota Motor Corporation does not sponsor, support, or endorse ToyotaLexusForum.com in any way.
Copyright/trademark/sales mark infringements are not intended or implied.