1999 RX-300 Antenna Mast

Reply
 
LinkBack Thread Tools Display Modes
Old 07 Jun 2010, 11:47 am   #1 (permalink)
Abid Khan
Guest
  • Posts: n/a
  • User Status:


Default 1999 RX-300 Antenna Mast

My Antenna Mast broke last week, I got the new one and try to instal
it yesterday, I was able to remove the nut and as I try to insert the
plastic tube in and turn the rqdio on/off it won't catch it, I can
hear motor moving, I am guessing that the a piece of old plastic tube
might have left in there, any ideas how to remove it, I hope I don;t
have to remove the motor...

Abid
  Reply With Quote
Old 11 Jun 2010, 10:46 pm   #2 (permalink)
Ray O
Guest
  • Posts: n/a
  • User Status:


Default Re: 1999 RX-300 Antenna Mast


"Abid Khan" <abidakhan@gmail.com> wrote in message
news:9c8aa339-eea2-4bc3-a9e8-f36f0758718b@b35g2000yqi.googlegroups.com...
> My Antenna Mast broke last week, I got the new one and try to instal
> it yesterday, I was able to remove the nut and as I try to insert the
> plastic tube in and turn the rqdio on/off it won't catch it, I can
> hear motor moving, I am guessing that the a piece of old plastic tube
> might have left in there, any ideas how to remove it, I hope I don;t
> have to remove the motor...
>
> Abid


Is any piece of the original nylon insert from the inside of the mast
sticking out? If so, pull on the nylon piece while turning the radio on so
that all of the remaining nylon comes out. Then feed the new piece in the
mast hole and turn the radio off.
--

Ray O
(correct punctuation to reply)


  Reply With Quote
Old 14 Jun 2010, 07:26 pm   #3 (permalink)
Wayne
Guest
  • Posts: n/a
  • User Status:


Default Re: 1999 RX-300 Antenna Mast


"Abid Khan" <abidakhan@gmail.com> wrote in message
news:9c8aa339-eea2-4bc3-a9e8-f36f0758718b@b35g2000yqi.googlegroups.com...
> My Antenna Mast broke last week, I got the new one and try to instal
> it yesterday, I was able to remove the nut and as I try to insert the
> plastic tube in and turn the rqdio on/off it won't catch it, I can
> hear motor moving, I am guessing that the a piece of old plastic tube
> might have left in there, any ideas how to remove it, I hope I don;t
> have to remove the motor...
>
> Abid

-
I had the same problem. Just bite the bullet and take the motor out....it
really isn't that difficult, and mostly involves removing plastic pop out
rivet kind of thingys. Disassemble the motor and take out all the pieces of
the old plastic rod. Assemble and mount the motor, and test it before
putting all the paneling back in place. Good luck. Oh...I think there may
be videos on youtube on the subject....or google for instructions.

I think my disassembly was about 30 minutes. The local lexus folks wanted a
cubic crapload of money to do the job.


  Reply With Quote
Old 15 Jun 2010, 12:51 pm   #4 (permalink)
Abid Khan
Guest
  • Posts: n/a
  • User Status:


Default Re: 1999 RX-300 Antenna Mast

On Jun 14, 7:26*pm, "Wayne" <mygarbage...@verizon.net> wrote:
> "Abid Khan" <abidak...@gmail.com> wrote in message
>
> news:9c8aa339-eea2-4bc3-a9e8-f36f0758718b@b35g2000yqi.googlegroups.com...> My Antenna Mast broke last week, I got the new one and try to instal
> > it yesterday, I was able to remove the nut and as I try to insert the
> > plastic tube in and turn the rqdio on/off it won't catch it, I can
> > hear motor moving, I am guessing that the a piece of old plastic tube
> > might have left in there, any ideas how to remove it, I hope I don;t
> > have to remove the motor...

>
> > Abid

>
> -
> I had the same problem. *Just bite the bullet and take the motor out.....it
> really isn't that difficult, and mostly involves removing plastic pop out
> rivet kind of thingys. *Disassemble the motor and take out all the pieces of
> the old plastic rod. *Assemble and mount the motor, and test it before
> putting all the paneling back in place. *Good luck. *Oh...I think there may
> be videos on youtube on the subject....or google for instructions.
>
> I think my disassembly was about 30 minutes. *The local lexus folks wanted a
> cubic crapload of money to do the job.


This is what I am planning to do soon, Ray I don't see any piece of
plastic coming out, it is probably right at the insert point which I
can't see.

Abid
  Reply With Quote
Old 15 Jun 2010, 11:45 pm   #5 (permalink)
Ray O
Guest
  • Posts: n/a
  • User Status:


Default Re: 1999 RX-300 Antenna Mast


"Abid Khan" <abidakhan@gmail.com> wrote in message
news:78271dfa-84fd-412f-b9b0-bd38aa12c75f@j8g2000yqd.googlegroups.com...
On Jun 14, 7:26 pm, "Wayne" <mygarbage...@verizon.net> wrote:
> "Abid Khan" <abidak...@gmail.com> wrote in message
>
> news:9c8aa339-eea2-4bc3-a9e8-f36f0758718b@b35g2000yqi.googlegroups.com...>
> My Antenna Mast broke last week, I got the new one and try to instal
> > it yesterday, I was able to remove the nut and as I try to insert the
> > plastic tube in and turn the rqdio on/off it won't catch it, I can
> > hear motor moving, I am guessing that the a piece of old plastic tube
> > might have left in there, any ideas how to remove it, I hope I don;t
> > have to remove the motor...

>
> > Abid

>
> -
> I had the same problem. Just bite the bullet and take the motor out....it
> really isn't that difficult, and mostly involves removing plastic pop out
> rivet kind of thingys. Disassemble the motor and take out all the pieces
> of
> the old plastic rod. Assemble and mount the motor, and test it before
> putting all the paneling back in place. Good luck. Oh...I think there may
> be videos on youtube on the subject....or google for instructions.
>
> I think my disassembly was about 30 minutes. The local lexus folks wanted
> a
> cubic crapload of money to do the job.


This is what I am planning to do soon, Ray I don't see any piece of
plastic coming out, it is probably right at the insert point which I
can't see.

Abid

**********
If the nylon drive cable broke inside the drum, then you probably have to
take it apart to get the old pieces out, as Wayne mentioned. Once you get
the motor/mast assembly removed, removal of the drum cover should be
obvious.
--

Ray O
(correct punctuation to reply)


  Reply With Quote
Old 16 Jun 2010, 09:19 am   #6 (permalink)
Abid Khan
Guest
  • Posts: n/a
  • User Status:


Default Re: 1999 RX-300 Antenna Mast

On Jun 15, 11:45*pm, "Ray O" <rokig...@NOSPAMtristarassociates.com>
wrote:
> "Abid Khan" <abidak...@gmail.com> wrote in message
>
> news:78271dfa-84fd-412f-b9b0-bd38aa12c75f@j8g2000yqd.googlegroups.com...
> On Jun 14, 7:26 pm, "Wayne" <mygarbage...@verizon.net> wrote:
>
>
>
>
>
> > "Abid Khan" <abidak...@gmail.com> wrote in message

>
> >news:9c8aa339-eea2-4bc3-a9e8-f36f0758718b@b35g2000yqi.googlegroups.com....>
> > My Antenna Mast broke last week, I got the new one and try to instal
> > > it yesterday, I was able to remove the nut and as I try to insert the
> > > plastic tube in and turn the rqdio on/off it won't catch it, I can
> > > hear motor moving, I am guessing that the a piece of old plastic tube
> > > might have left in there, any ideas how to remove it, I hope I don;t
> > > have to remove the motor...

>
> > > Abid

>
> > -
> > I had the same problem. Just bite the bullet and take the motor out....it
> > really isn't that difficult, and mostly involves removing plastic pop out
> > rivet kind of thingys. Disassemble the motor and take out all the pieces
> > of
> > the old plastic rod. Assemble and mount the motor, and test it before
> > putting all the paneling back in place. Good luck. Oh...I think there may
> > be videos on youtube on the subject....or google for instructions.

>
> > I think my disassembly was about 30 minutes. The local lexus folks wanted
> > a
> > cubic crapload of money to do the job.

>
> This is what I am planning to do soon, Ray I don't see any piece of
> plastic coming out, it is probably right at the insert point which I
> can't see.
>
> Abid
>
> **********
> If the nylon drive cable broke inside the drum, then you probably have to
> take it apart to get the old pieces out, as Wayne mentioned. *Once you get
> the motor/mast assembly removed, removal of the drum cover should be
> obvious.
> --
>
> Ray O
> (correct punctuation to reply)- Hide quoted text -
>
> - Show quoted text -


Yep, I am planning to take a part in few days.
  Reply With Quote
Old 16 Jun 2010, 11:44 am   #7 (permalink)
Wayne
Guest
  • Posts: n/a
  • User Status:


Default Re: 1999 RX-300 Antenna Mast


"Abid Khan" <abidakhan@gmail.com> wrote in message
news:51268716-24ef-4d53-aafb-103005645276@u7g2000yqm.googlegroups.com...
On Jun 15, 11:45 pm, "Ray O" <rokig...@NOSPAMtristarassociates.com>
wrote:
> "Abid Khan" <abidak...@gmail.com> wrote in message
>
> news:78271dfa-84fd-412f-b9b0-bd38aa12c75f@j8g2000yqd.googlegroups.com...
> On Jun 14, 7:26 pm, "Wayne" <mygarbage...@verizon.net> wrote:
>
>
>
>
>
> > "Abid Khan" <abidak...@gmail.com> wrote in message

>
> >news:9c8aa339-eea2-4bc3-a9e8-f36f0758718b@b35g2000yqi.googlegroups.com...>
> > My Antenna Mast broke last week, I got the new one and try to instal
> > > it yesterday, I was able to remove the nut and as I try to insert the
> > > plastic tube in and turn the rqdio on/off it won't catch it, I can
> > > hear motor moving, I am guessing that the a piece of old plastic tube
> > > might have left in there, any ideas how to remove it, I hope I don;t
> > > have to remove the motor...

>
> > > Abid

>
> > -
> > I had the same problem. Just bite the bullet and take the motor
> > out....it
> > really isn't that difficult, and mostly involves removing plastic pop
> > out
> > rivet kind of thingys. Disassemble the motor and take out all the pieces
> > of
> > the old plastic rod. Assemble and mount the motor, and test it before
> > putting all the paneling back in place. Good luck. Oh...I think there
> > may
> > be videos on youtube on the subject....or google for instructions.

>
> > I think my disassembly was about 30 minutes. The local lexus folks
> > wanted
> > a
> > cubic crapload of money to do the job.

>
> This is what I am planning to do soon, Ray I don't see any piece of
> plastic coming out, it is probably right at the insert point which I
> can't see.
>
> Abid
>
> **********
> If the nylon drive cable broke inside the drum, then you probably have to
> take it apart to get the old pieces out, as Wayne mentioned. Once you get
> the motor/mast assembly removed, removal of the drum cover should be
> obvious.
> --
>
> Ray O
> (correct punctuation to reply)- Hide quoted text -
>
> - Show quoted text -


Yep, I am planning to take a part in few days.
************
-
IIRC, I set aside an afternoon to do the work, and completed it within 2-3
hours. I first tried a simple replacement, and noticed that the new antenna
had a longer nylon strip than the old one. Thus, part of the nylon strip
had separated from the old antenna and remained inside the motor.

With Google, you can find instructions, and a quick look turned up the
following link:
http://us.lexusownersclub.com/forums...howtopic=42394

Just print out that set of instructions and have it while you do the work.
Good luck.


  Reply With Quote
Old 16 Jun 2010, 02:25 pm   #8 (permalink)
Abid Khan
Guest
  • Posts: n/a
  • User Status:


Default Re: 1999 RX-300 Antenna Mast

On Jun 16, 11:44*am, "Wayne" <mygarbage...@verizon.net> wrote:
> "Abid Khan" <abidak...@gmail.com> wrote in message
>
> news:51268716-24ef-4d53-aafb-103005645276@u7g2000yqm.googlegroups.com...
> On Jun 15, 11:45 pm, "Ray O" <rokig...@NOSPAMtristarassociates.com>
> wrote:
>
>
>
>
>
> > "Abid Khan" <abidak...@gmail.com> wrote in message

>
> >news:78271dfa-84fd-412f-b9b0-bd38aa12c75f@j8g2000yqd.googlegroups.com...
> > On Jun 14, 7:26 pm, "Wayne" <mygarbage...@verizon.net> wrote:

>
> > > "Abid Khan" <abidak...@gmail.com> wrote in message

>
> > >news:9c8aa339-eea2-4bc3-a9e8-f36f0758718b@b35g2000yqi.googlegroups.com....>
> > > My Antenna Mast broke last week, I got the new one and try to instal
> > > > it yesterday, I was able to remove the nut and as I try to insert the
> > > > plastic tube in and turn the rqdio on/off it won't catch it, I can
> > > > hear motor moving, I am guessing that the a piece of old plastic tube
> > > > might have left in there, any ideas how to remove it, I hope I don;t
> > > > have to remove the motor...

>
> > > > Abid

>
> > > -
> > > I had the same problem. Just bite the bullet and take the motor
> > > out....it
> > > really isn't that difficult, and mostly involves removing plastic pop
> > > out
> > > rivet kind of thingys. Disassemble the motor and take out all the pieces
> > > of
> > > the old plastic rod. Assemble and mount the motor, and test it before
> > > putting all the paneling back in place. Good luck. Oh...I think there
> > > may
> > > be videos on youtube on the subject....or google for instructions.

>
> > > I think my disassembly was about 30 minutes. The local lexus folks
> > > wanted
> > > a
> > > cubic crapload of money to do the job.

>
> > This is what I am planning to do soon, Ray I don't see any piece of
> > plastic coming out, it is probably right at the insert point which I
> > can't see.

>
> > Abid

>
> > **********
> > If the nylon drive cable broke inside the drum, then you probably have to
> > take it apart to get the old pieces out, as Wayne mentioned. Once you get
> > the motor/mast assembly removed, removal of the drum cover should be
> > obvious.
> > --

>
> > Ray O
> > (correct punctuation to reply)- Hide quoted text -

>
> > - Show quoted text -

>
> Yep, I am planning to take a part in few days.
> ************
> -
> IIRC, I set aside an afternoon to do the work, and completed it within 2-3
> hours. *I first tried a simple replacement, and noticed that the new antenna
> had a longer nylon strip than the old one. *Thus, part of the nylon strip
> had separated from the old antenna and remained inside the motor.
>
> With Google, you can find instructions, and a quick look turned up the
> following link:http://us.lexusownersclub.com/forums...howtopic=42394
>
> Just print out that set of instructions and have it while you do the work..
> Good luck.- Hide quoted text -
>
> - Show quoted text -


Thank you very much, I just have to find an afternoon to do this,
hopefully soon.
  Reply With Quote
Old 21 Jun 2010, 08:53 am   #9 (permalink)
Abid Khan
Guest
  • Posts: n/a
  • User Status:


Default Re: 1999 RX-300 Antenna Mast

On Jun 16, 11:44*am, "Wayne" <mygarbage...@verizon.net> wrote:
> "Abid Khan" <abidak...@gmail.com> wrote in message
>
> news:51268716-24ef-4d53-aafb-103005645276@u7g2000yqm.googlegroups.com...
> On Jun 15, 11:45 pm, "Ray O" <rokig...@NOSPAMtristarassociates.com>
> wrote:
>
>
>
>
>
> > "Abid Khan" <abidak...@gmail.com> wrote in message

>
> >news:78271dfa-84fd-412f-b9b0-bd38aa12c75f@j8g2000yqd.googlegroups.com...
> > On Jun 14, 7:26 pm, "Wayne" <mygarbage...@verizon.net> wrote:

>
> > > "Abid Khan" <abidak...@gmail.com> wrote in message

>
> > >news:9c8aa339-eea2-4bc3-a9e8-f36f0758718b@b35g2000yqi.googlegroups.com....>
> > > My Antenna Mast broke last week, I got the new one and try to instal
> > > > it yesterday, I was able to remove the nut and as I try to insert the
> > > > plastic tube in and turn the rqdio on/off it won't catch it, I can
> > > > hear motor moving, I am guessing that the a piece of old plastic tube
> > > > might have left in there, any ideas how to remove it, I hope I don;t
> > > > have to remove the motor...

>
> > > > Abid

>
> > > -
> > > I had the same problem. Just bite the bullet and take the motor
> > > out....it
> > > really isn't that difficult, and mostly involves removing plastic pop
> > > out
> > > rivet kind of thingys. Disassemble the motor and take out all the pieces
> > > of
> > > the old plastic rod. Assemble and mount the motor, and test it before
> > > putting all the paneling back in place. Good luck. Oh...I think there
> > > may
> > > be videos on youtube on the subject....or google for instructions.

>
> > > I think my disassembly was about 30 minutes. The local lexus folks
> > > wanted
> > > a
> > > cubic crapload of money to do the job.

>
> > This is what I am planning to do soon, Ray I don't see any piece of
> > plastic coming out, it is probably right at the insert point which I
> > can't see.

>
> > Abid

>
> > **********
> > If the nylon drive cable broke inside the drum, then you probably have to
> > take it apart to get the old pieces out, as Wayne mentioned. Once you get
> > the motor/mast assembly removed, removal of the drum cover should be
> > obvious.
> > --

>
> > Ray O
> > (correct punctuation to reply)- Hide quoted text -

>
> > - Show quoted text -

>
> Yep, I am planning to take a part in few days.
> ************
> -
> IIRC, I set aside an afternoon to do the work, and completed it within 2-3
> hours. *I first tried a simple replacement, and noticed that the new antenna
> had a longer nylon strip than the old one. *Thus, part of the nylon strip
> had separated from the old antenna and remained inside the motor.
>
> With Google, you can find instructions, and a quick look turned up the
> following link:http://us.lexusownersclub.com/forums...howtopic=42394
>
> Just print out that set of instructions and have it while you do the work..
> Good luck.- Hide quoted text -
>
> - Show quoted text -


I was able to finish the job Friday afternoon, the instruction above
really very helpful, I ran in to couple of issues but all in all it
wasn't that hard.

Now I see another issue, nothing to do with the antenna, the bulb out
msg light comes on, as soon as I press the brake, so I though one of
the break light is out, but I checked 2/3 times have my wife check it
for me, but both sides light comes ON as normal when we push the
brakes, but the little indicator light still comes on telling us one
of the bulb is out. Any ideas....
  Reply With Quote
Old 21 Jun 2010, 06:29 pm   #10 (permalink)
Wayne
Guest
  • Posts: n/a
  • User Status:


Default Re: 1999 RX-300 Antenna Mast


"Abid Khan" <abidakhan@gmail.com> wrote in message
news:6b0ea230-6b83-41fe-ba9e-8e3a0b4ba01f@d8g2000yqf.googlegroups.com...
On Jun 16, 11:44 am, "Wayne" <mygarbage...@verizon.net> wrote:
> "Abid Khan" <abidak...@gmail.com> wrote in message
>
> news:51268716-24ef-4d53-aafb-103005645276@u7g2000yqm.googlegroups.com...
> On Jun 15, 11:45 pm, "Ray O" <rokig...@NOSPAMtristarassociates.com>
> wrote:
>
>
>
>
>
> > "Abid Khan" <abidak...@gmail.com> wrote in message

>
> >news:78271dfa-84fd-412f-b9b0-bd38aa12c75f@j8g2000yqd.googlegroups.com...
> > On Jun 14, 7:26 pm, "Wayne" <mygarbage...@verizon.net> wrote:

>
> > > "Abid Khan" <abidak...@gmail.com> wrote in message

>
> > >news:9c8aa339-eea2-4bc3-a9e8-f36f0758718b@b35g2000yqi.googlegroups.com...>
> > > My Antenna Mast broke last week, I got the new one and try to instal
> > > > it yesterday, I was able to remove the nut and as I try to insert
> > > > the
> > > > plastic tube in and turn the rqdio on/off it won't catch it, I can
> > > > hear motor moving, I am guessing that the a piece of old plastic
> > > > tube
> > > > might have left in there, any ideas how to remove it, I hope I don;t
> > > > have to remove the motor...

>
> > > > Abid

>
> > > -
> > > I had the same problem. Just bite the bullet and take the motor
> > > out....it
> > > really isn't that difficult, and mostly involves removing plastic pop
> > > out
> > > rivet kind of thingys. Disassemble the motor and take out all the
> > > pieces
> > > of
> > > the old plastic rod. Assemble and mount the motor, and test it before
> > > putting all the paneling back in place. Good luck. Oh...I think there
> > > may
> > > be videos on youtube on the subject....or google for instructions.

>
> > > I think my disassembly was about 30 minutes. The local lexus folks
> > > wanted
> > > a
> > > cubic crapload of money to do the job.

>
> > This is what I am planning to do soon, Ray I don't see any piece of
> > plastic coming out, it is probably right at the insert point which I
> > can't see.

>
> > Abid

>
> > **********
> > If the nylon drive cable broke inside the drum, then you probably have
> > to
> > take it apart to get the old pieces out, as Wayne mentioned. Once you
> > get
> > the motor/mast assembly removed, removal of the drum cover should be
> > obvious.
> > --

>
> > Ray O
> > (correct punctuation to reply)- Hide quoted text -

>
> > - Show quoted text -

>
> Yep, I am planning to take a part in few days.
> ************
> -
> IIRC, I set aside an afternoon to do the work, and completed it within 2-3
> hours. I first tried a simple replacement, and noticed that the new
> antenna
> had a longer nylon strip than the old one. Thus, part of the nylon strip
> had separated from the old antenna and remained inside the motor.
>
> With Google, you can find instructions, and a quick look turned up the
> following
> link:http://us.lexusownersclub.com/forums...howtopic=42394
>
> Just print out that set of instructions and have it while you do the work.
> Good luck.- Hide quoted text -
>
> - Show quoted text -


I was able to finish the job Friday afternoon, the instruction above
really very helpful, I ran in to couple of issues but all in all it
wasn't that hard.

Now I see another issue, nothing to do with the antenna, the bulb out
msg light comes on, as soon as I press the brake, so I though one of
the break light is out, but I checked 2/3 times have my wife check it
for me, but both sides light comes ON as normal when we push the
brakes, but the little indicator light still comes on telling us one
of the bulb is out. Any ideas....
****************
-
Don't know anything about the brake light problem.

However, I'm glad you were able to save big buck$ on the antenna fix.


  Reply With Quote

Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT -5. The time now is 10:35 pm.

Attribution:
Autoblog
Powered by Yahoo Answers



ToyotaLexusForum.com is an unofficial community for car enthusiasts. ToyotaLexusForum.com is not affiliated with Toyota Motor Corporation in any way.
Toyota Motor Corporation does not sponsor, support, or endorse ToyotaLexusForum.com in any way.
Copyright/trademark/sales mark infringements are not intended or implied.