Prius Mode setting blank

Reply
 
LinkBack Thread Tools Display Modes
Old 16 Jun 2018, 11:59 am   #1 (permalink)
Percival P. Cassidy
Guest
  • Posts: n/a
  • User Status:


Default Prius Mode setting blank

I have found that if I leave our 2015 Prius Four in "Power" mode when I
switch it off, when I switch it on again there is no "Mode" indicator at
all -- blank where the Mode indicator normally displays.

What Mode is it actually in at that point? -- doesn't feel like Power
mode when I hit the accelerator. I'm guessing that it's in ECO Mode, but
why doesn't it display that?

Perce
  Reply With Quote
Old 17 Jun 2018, 07:10 am   #2 (permalink)
Pat
Guest
  • Posts: n/a
  • User Status:


Default Re: Prius Mode setting blank

On Sat, 16 Jun 2018 11:59:48 -0400, "Percival P. Cassidy"
<Nobody@NotMyISP.net> wrote:

>I have found that if I leave our 2015 Prius Four in "Power" mode when I
>switch it off, when I switch it on again there is no "Mode" indicator at
>all -- blank where the Mode indicator normally displays.
>
>What Mode is it actually in at that point? -- doesn't feel like Power
>mode when I hit the accelerator. I'm guessing that it's in ECO Mode, but
>why doesn't it display that?
>
>Perce


It's in normal mode. Not Power. Not ECO.
  Reply With Quote
Old 17 Jun 2018, 04:04 pm   #3 (permalink)
Percival P. Cassidy
Guest
  • Posts: n/a
  • User Status:


Default Re: Prius Mode setting blank

On 06/17/2018 07:10 AM, Pat wrote:

>> I have found that if I leave our 2015 Prius Four in "Power" mode when I
>> switch it off, when I switch it on again there is no "Mode" indicator at
>> all -- blank where the Mode indicator normally displays.
>>
>> What Mode is it actually in at that point? -- doesn't feel like Power
>> mode when I hit the accelerator. I'm guessing that it's in ECO Mode, but
>> why doesn't it display that?


> It's in normal mode. Not Power. Not ECO.


Thanks, Pat. We are newbie Prius drivers and hadn't realized that there
was a "Normal" mode in addition to the ones activated by the labeled
buttons. When I Googled the modes, I found suggestions that in many
situations "Normal" may be preferable.

Perce
  Reply With Quote
Old 17 Jun 2018, 04:58 pm   #4 (permalink)
Pat
Guest
  • Posts: n/a
  • User Status:


Default Re: Prius Mode setting blank

On Sun, 17 Jun 2018 16:04:58 -0400, "Percival P. Cassidy"
<Nobody@NotMyISP.net> wrote:

>On 06/17/2018 07:10 AM, Pat wrote:
>
>>> I have found that if I leave our 2015 Prius Four in "Power" mode when I
>>> switch it off, when I switch it on again there is no "Mode" indicator at
>>> all -- blank where the Mode indicator normally displays.
>>>
>>> What Mode is it actually in at that point? -- doesn't feel like Power
>>> mode when I hit the accelerator. I'm guessing that it's in ECO Mode, but
>>> why doesn't it display that?

>
>> It's in normal mode. Not Power. Not ECO.

>
>Thanks, Pat. We are newbie Prius drivers and hadn't realized that there
>was a "Normal" mode in addition to the ones activated by the labeled
>buttons. When I Googled the modes, I found suggestions that in many
>situations "Normal" may be preferable.
>
>Perce


Interesting. Why do they believe normal is better? I typically use
ECO because I like to see high mpg's. I sometimes use power when
entering a busy freeway but then I go back to ECO. I do notice that
when I rent a car (non-Prius), I tend to press the gas pedal too hard
at first because I am so used to driving the Prius in ECO mode.

Pat
  Reply With Quote
Old 17 Jun 2018, 09:25 pm   #5 (permalink)
Percival P. Cassidy
Guest
  • Posts: n/a
  • User Status:


Default Re: Prius Mode setting blank

On 06/17/2018 04:58 PM, Pat wrote:
> On Sun, 17 Jun 2018 16:04:58 -0400, "Percival P. Cassidy"
> <Nobody@NotMyISP.net> wrote:
>
>> On 06/17/2018 07:10 AM, Pat wrote:
>>
>>>> I have found that if I leave our 2015 Prius Four in "Power" mode when I
>>>> switch it off, when I switch it on again there is no "Mode" indicator at
>>>> all -- blank where the Mode indicator normally displays.
>>>>
>>>> What Mode is it actually in at that point? -- doesn't feel like Power
>>>> mode when I hit the accelerator. I'm guessing that it's in ECO Mode, but
>>>> why doesn't it display that?

>>
>>> It's in normal mode. Not Power. Not ECO.

>>
>> Thanks, Pat. We are newbie Prius drivers and hadn't realized that there
>> was a "Normal" mode in addition to the ones activated by the labeled
>> buttons. When I Googled the modes, I found suggestions that in many
>> situations "Normal" may be preferable.


> Interesting. Why do they believe normal is better? I typically use
> ECO because I like to see high mpg's. I sometimes use power when
> entering a busy freeway but then I go back to ECO. I do notice that
> when I rent a car (non-Prius), I tend to press the gas pedal too hard
> at first because I am so used to driving the Prius in ECO mode.


This is what I found first of all -- a basic description of the
different modes:

> http://prius.wikia.com/wiki/Operatin...al,_PWR_and_EV)


I can no longer find the thread where people were suggesting that Normal
is better, but it was on the priuschat forum.

Perce

  Reply With Quote

Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT -5. The time now is 12:12 am.

Attribution:
Autoblog
Powered by Yahoo Answers



ToyotaLexusForum.com is an unofficial community for car enthusiasts. ToyotaLexusForum.com is not affiliated with Toyota Motor Corporation in any way.
Toyota Motor Corporation does not sponsor, support, or endorse ToyotaLexusForum.com in any way.
Copyright/trademark/sales mark infringements are not intended or implied.