engine won't start on my car?

Reply
 
LinkBack Thread Tools Display Modes
Old 14 Jun 2010, 04:00 pm   #1 (permalink)
Junior Member
  • Join Date: Jun 2010
  • Posts: 1
  • User Status: Offline


Default engine won't start on my car?

I have an '88 Toyota Camry I just drove across Canada the other week, through the entire trip I didn't have a problem with the car. I've been home now for about a week and have been driving around town and such since still with no problems. Today, after another normal drive out of town when i went to start the car, the engine wouldn't turn over. The battery is fine, the panel lights up, the radio turns on and everything is still receiving full power as it should, but the engine stays dead. Any ideas of what might have happened to it?















The engine will just stay silent when you try and turn it on. It seems to be getting choosy now about what it wants to do, sometimes it will start with no problem now and others it won't...I haven't taken it out for a drive since for fear of being stranded somewhere.
  Reply With Quote
Old 14 Jun 2010, 04:10 pm   #2 (permalink)
Junior Member
  • Join Date: Jun 2010
  • Posts: 1
  • User Status: Offline


Default

It makes me chuckle when I hear stories of the "good-ole-reliable" foreign car not living up to the hype everybody gives them!































(sorry, I had to! lol)































Anyways, is your car turning over when you try to start it or is it completely silent when you are starting it? Post more details!
  Reply With Quote
Old 14 Jun 2010, 04:15 pm   #3 (permalink)
Junior Member
  • Join Date: May 2010
  • Posts: 3
  • User Status: Offline


Default

Check the starter solenoid to make sure it is getting energized. If it is getting 12V on both the constant and switched inputs then suspect it needs replaced. Alot of these are integrated into the starter and not seperately replaceable.
  Reply With Quote
Old 14 Jun 2010, 04:19 pm   #4 (permalink)
Junior Member
  • Join Date: Mar 2010
  • Posts: 10
  • User Status: Offline


Default

Is it dead silent or does the car attempt to start when you turn the ignition key? There could be several possibilities as to the issue your having from the starter needing replacement to the charging system needing a closer inspection. Some more details would help.































www.garage411.com
  Reply With Quote
Old 14 Jun 2010, 04:22 pm   #5 (permalink)
Junior Member
  • Join Date: Feb 2010
  • Posts: 7
  • User Status: Offline


Default

IF ITS AN AUTOMATIC MAKE SURE ITS IN PARK FULLY .. OR IF IT IS TRY TO START IN NEUTRAL ...
  Reply With Quote

Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT -5. The time now is 12:07 pm.

Attribution:
Autoblog
Powered by Yahoo Answers



ToyotaLexusForum.com is an unofficial community for car enthusiasts. ToyotaLexusForum.com is not affiliated with Toyota Motor Corporation in any way.
Toyota Motor Corporation does not sponsor, support, or endorse ToyotaLexusForum.com in any way.
Copyright/trademark/sales mark infringements are not intended or implied.