99 Toyota Tacoma having trouble starting?

Reply
 
LinkBack Thread Tools Display Modes
Old 14 Jun 2010, 07:28 pm   #1 (permalink)
Junior Member
  • Join Date: May 2010
  • Posts: 3
  • User Status: Offline


Default 99 Toyota Tacoma having trouble starting?

Recently after its ran for a short period of time and you turn it off, then try to start it again all you get it a click like the battery it dead. I have power to everything in the truck radio, window etc. The battery in 6 mo old. I thought it may be the battery terminals but like I said I have power. Any Ideas?
  Reply With Quote
Old 14 Jun 2010, 07:34 pm   #2 (permalink)
Junior Member
  • Join Date: Jun 2010
  • Posts: 1
  • User Status: Offline


Default

the starter wire may not be getting a good connection,or the starter is hanging up. remove terminal wires,clean,remove starter wire at starter,clean. replace.then try starting.if no start, tap starter(fairly hard) with rubber hammer.then try starting. if it only works,after u tap and keeps not starting unless u tap,replace starter.
  Reply With Quote
Old 14 Jun 2010, 07:37 pm   #3 (permalink)
Senior Member
  • Join Date: May 2010
  • Posts: 151
  • User Status: Offline


Default

One heavy solid click... its the starter. the solenoid is getting power, but the heavy contacts are worn from the arcing from years of starting. Do yourself a favor and buy one from Toyota and not an aw-Schucks, give me another one--unless you like replacing it numerous times. Dont forget to disconnect the battery first, so you dont do a little needless arc welding under the engine. Good luck--T&T
  Reply With Quote
Old 14 Jun 2010, 07:39 pm   #4 (permalink)
Junior Member
  • Join Date: May 2010
  • Posts: 10
  • User Status: Offline


Default

Always go with your cheapest option. Take it down to Autozone/Kragen/local parts store and have them test the battery. It's very likely your batter is dead (even though it's new. Hey, it's under warranty though!)































Secondly: Check wire terminals for cracking/corrosion/wear. Clean and hook them back up.































Third: If that's not it, sounds like the starter could be going. Remove and take it to an electronics repair shop and have them test it and the solenoid. If it's none of those three components, have it professinally diagnosed.
  Reply With Quote

Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT -5. The time now is 08:12 pm.

Attribution:
Autoblog
Powered by Yahoo Answers



ToyotaLexusForum.com is an unofficial community for car enthusiasts. ToyotaLexusForum.com is not affiliated with Toyota Motor Corporation in any way.
Toyota Motor Corporation does not sponsor, support, or endorse ToyotaLexusForum.com in any way.
Copyright/trademark/sales mark infringements are not intended or implied.