4Runner headlight and signal problems (nothing will turn on)?

Reply
 
LinkBack Thread Tools Display Modes
Old 16 Sep 2010, 12:24 am   #1 (permalink)
Junior Member
  • Join Date: Mar 2010
  • Posts: 2
  • User Status: Offline


Default 4Runner headlight and signal problems (nothing will turn on)?

Our 1994 4Runner suddenly started having headlight issues. The driving lights will not turn on, the rider side headlight also won't turn on, and the side signals will also not turn on. Only the front signals in the bumper and the right passenger headlight (along with all the other lamps in the car) will turn on.































All the fuses have been check and also the bulbs have been checked and replaced. Help! Don't have any idea on where to check next!
  Reply With Quote
Old 16 Sep 2010, 12:39 am   #2 (permalink)
Junior Member
  • Join Date: Sep 2010
  • Posts: 2
  • User Status: Offline


Default

The wires connecting the headlight cluster to the battery and the controls may have become loose, causing the lights to malfunction. You can check this by opening the hood and looking at the back of the headlight cluster and ensuring that the connections are tight. The most common place for the connection to be broken is the socket where the bulb is installed. Check that first, then try to borrow an OBD II scanner. If you don't know what that is, don't bother and just take it to the dealer for analysis.
  Reply With Quote

Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT -5. The time now is 10:57 pm.

Attribution:
Autoblog
Powered by Yahoo Answers



ToyotaLexusForum.com is an unofficial community for car enthusiasts. ToyotaLexusForum.com is not affiliated with Toyota Motor Corporation in any way.
Toyota Motor Corporation does not sponsor, support, or endorse ToyotaLexusForum.com in any way.
Copyright/trademark/sales mark infringements are not intended or implied.