my 93 corolla engine keeps flooding , when it starts runs for a few minutes and shuts off ,

Reply
 
LinkBack Thread Tools Display Modes
Old 28 Mar 2014, 06:40 pm   #1 (permalink)
Junior Member
  • Join Date: Mar 2014
  • Posts: 1
  • User Status: Offline


Default my 93 corolla engine keeps flooding , when it starts runs for a few minutes and shuts off ,

then i smell gas. How to fix problem? plugs are wet,















fuel pump was changed















new plugs
  Reply With Quote
Old 28 Mar 2014, 06:55 pm   #2 (permalink)
Senior Member
  • Join Date: Feb 2011
  • Posts: 1,694
  • User Status: Offline


Default

fuel regulator issue.















if only one plug is wet, maybe a voltage leak to the injector(s). check wiring to them. maybe an injector is stuck open. can't see all injectors stuck open at same time. so iffin all plugs are wet, stuck injector is not the issue.















i would not have changed the fuel pump. not for flooding. lean condition would put the pump in Q. not rich.
  Reply With Quote

Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT -5. The time now is 08:29 am.

Attribution:
Autoblog
Powered by Yahoo Answers



ToyotaLexusForum.com is an unofficial community for car enthusiasts. ToyotaLexusForum.com is not affiliated with Toyota Motor Corporation in any way.
Toyota Motor Corporation does not sponsor, support, or endorse ToyotaLexusForum.com in any way.
Copyright/trademark/sales mark infringements are not intended or implied.